Viewer options

Viewer options are global preferences for the Viewer application. Viewer options are not to be confused with connection properties — these are set individually for each connection in your address book.

To access Viewer options select the Tools tab and click Options on the ribbon:

Main Viewer window - Tools tab

View tab

View tab
  • Use group view – when enabled, connections in the address book will group according to their online status (i.e. "online" group and "offline" group) in each folder
  • Show "Add connection" button – when enabled, the "Add connection" button in the content area (pane) of the address book is visible
  • Update thumbnails – set connection thumbnails to update at specified interval
  • Show advanced hint window – check this checkbox if you want the advanced hint window to show up when you hover the mouse pointer over a connection in your address book
  • Notify me when connection is online - show a desktop notification when connections appear online in the address book
  • Use notification for autologon - show a desktop notification when connections with autologon enabled come online

Remote screen tab

Remote Screen tab
  • Tabbed view – show multiple sessions as tabs in the Full Control mode window
  • Pin remote screens toolbar – pin the Full Control mode window toolbar
  • Do not synchronize clipboard – disable automatic clipboard sync. However, you will still be able to transfer the clipboard contents to/from the remote PC manually using Full Control toolbar "Get clipboard" and "Set clipboard" commands
  • Session recording directory – select where to save session video recordings (see Video recording)
  • Session recording quality – set recording quality (1024x768, 720p and 1080p)

Tray tab

Tray tab
  • Minimize to tray icon – unchecking this checkbox will make the program minimize to the taskbar instead of to the system tray
  • Invert tray menu – flip items order in the tray icon context menu
  • Minimize/restore – set the Viewer to minimize and restore with a single or double-click

Search tab

Search tab
  • Search thread count – set how many threads the program should use when scanning for Hosts.

Callback tab

Callback tab
  • Allow callback – allow the Viewer to accept incoming callback connection requests
  • Port – callback port (5651 by default)
  • Permissions – set IP filters to restrict incoming connections to a single IP address or an IP address range:
    • Allow everyone, except – add an IP address or range to the white list
    • Deny everyone, except – add an IP address or range to the black list
    • Edit – specify the IP address or range

Hotkeys

Hotkeys tab

Define hotkeys that work in the Full Control and View mode.

  • Send Ctrl+Alt+Del – send Ctrl+Alt+Del key combination to the remote PC
  • Full control / View only - switch between Full control and View only connection modes on-the-fly
  • Change view mode – pressing this key will rotate the screen view modes (Normal, Stretch, Fullscreen and Fullscreen Stretch)
  • Show properties – pressing this key allows you to invoke connection properties window and change the properties on-the-fly without closing the session
  • Pause – pause the remote session
  • Close – close the Full Control and View window
  • Reset – reset hotkeys to their defaults

Misc

Misc tab
  • Save last working directory – enable this if you want the program to memorize the last opened directory when working in the File Transfer mode
  • Back up address book – enable address book backups (see Backing up address books)
  • Hide default domain controller – disable showing Active Directory tree in the Viewer's Navigation pane
  • Sign in automatically – automatically sign in on a self-hosted server if used (see Address book sync and Authorization)

Update

Update tab
  • Check for updates – select the check interval at which the Viewer should check for updates
  • Check for updates now! – click on this link to immediately check for updates

Event log

Event log tab
  • Use event log – enable connection log
    • Error logging – also log errors
    • Store to disk – write the log to a file on the hard drive
  • Show logs folder – open the logs location on the hard drive in Windows Explorer

Protection

Protection tab
  • Encrypt address book – enable address book encryption
    • Lock workspace after computer is idle for – set time interval at which the Viewer workspace will lock
    • Lock when locking the computer or switching the user – lock Viewer workspace when Windows account lock or switch user commands are used
    • Lock on sleep – lock Viewer workspace when computer goes to sleep
    • Lock when screensaver is activated – lock Viewer workspace when screensaver starts
    • Lock when main window is minimized – lock Viewer workspace when the Viewer window is minimized to taskbar or tray
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.