Community

Viewer for Mac and Linux - Beta testing

Page:
Links used in this discussion

Glyn Williams, User (Posts: 4)

Oct 09, 2020 9:06:39 am EDT

Support level: Free or trial
Hi

I am using the latest beta version for Mac and I regularly see the same issue as Richard. However for I've found that if I kill the window with the spinning circle and start connect the window comes up correctly after a short period of spinning circle. So for me its a minor nuisance rather than a major problem.

Polina Krasnoborceva, Support (Posts: 1011)

Oct 09, 2020 5:02:39 pm EDT

Hello Glyn,

Thank you for your message.

We will be extensively testing this to see what can be done in order to resolve the issue. We'll keep you and Richard updated on the issue. Sorry for the inconvenience.

Please let us know if you have more questions.

Richard Stockton, User (Posts: 3)

Oct 12, 2020 12:10:58 pm EDT

Support level: Free or trial
Hi Polina,

We have discovered that the problem related to the Mac firewall.  Sorry to have troubled you, but hopefully this will help other users.

Regards, Richard

Polina Krasnoborceva, Support (Posts: 1011)

Oct 12, 2020 1:06:19 pm EDT

Hello Richard,

I'm glad to hear you've figured out the issue and it works for you now!

Could you please let us know what exactly was changed in the firewall settings or if it was just disabling/enabling the firewall that helped to resolve the issue?
It seems that we've managed to reproduce the issue - it was already forwarded to our developers, so they could investigate it further, but it would be helpful if you could provide this additional information.

Looking forward to your reply.

Richard Stockton, User (Posts: 3)

Oct 13, 2020 8:09:03 am EDT

Support level: Free or trial
Hi Polina,

The firewall is still on but you can add to allow a specific connection so I selected the Remote Utilities Viewer and it worked.

Regards, Richard

Polina Krasnoborceva, Support (Posts: 1011)

Oct 13, 2020 9:12:27 am EDT

Hello Richard,

Thank you for the provided details!

Hopefully, this will help other users as well if they encounter a similar issue.
I've forwarded this to our development department for further investigation, to see if we can do anything to fix this in our future updates.

Please let us know if you have other questions.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.