Community

Viewer for Mac and Linux - Beta testing

Page:
Links used in this discussion

Stuart Turner, User (Posts: 2)

Apr 09, 2020 2:09:40 pm EDT

Support level: Free or trial
Hi folks,
Trying to access a machine from a Mac (on Catalina) but keep getting the attached error message.
Any pointers would be gratefully appreciated.
Thanks

Polina Krasnoborceva, Support (Posts: 1007)

Apr 09, 2020 4:05:01 pm EDT

Hello Stuart,

Thank you for your message.

Could you please clarify what version of Remote Utilities is used on the remote Host machine? It seems that the issue might be caused simply by an outdated Host version - on the provided screenshot, it can be seen that the remote Hosts has the 9-digit Internet-ID codes which were used in the older versions of Remote Utilities. In all of the most recent versions, the Internet-ID codes generated for Hosts are 12 digits long.

In case if some older version of Host is used on the remote machine - please try updating Host to the most version - as of this writing, it's 6.10.10.0 (available for the download here) or you might also try using the 6.12 Beta 1 version.  

In addition, please double-check if there are any authentication methods enabled in the Host settings - currently, the Viewer for Mac/Linux only provides support for the Single password and RU Security methods, so if there is any other authentication method enabled, please try switching to the Single password/RU Security.

Hope that helps.

Stuart Turner, User (Posts: 2)

Apr 09, 2020 7:14:12 pm EDT

Support level: Free or trial
Thanks Polina,
I shall give that a try.

James Freeman, User (Posts: 3)

Apr 15, 2020 2:52:58 pm EDT

Support level: Free or trial
Good Evening Folks,

Linux Variant details below, when trying to connect from this to a windows machine, I get a grey screen, are you able to provide any guidance?


Linux version 5.3.0-46-generic (buildd@lcy01-amd64-013) (gcc version 7.5.0 (Ubuntu 7.5.0-3ubuntu1~18.04)) #38~18.04.1-Ubuntu SMP Tue Mar 31 04:17:56 UTC 2020

James Freeman, User (Posts: 3)

Apr 15, 2020 3:25:47 pm EDT

Support level: Free or trial
For those experiencing the same issue I screenshot above ^^^^^^^^^^^^

The destination PC may require a reboot.

Polina Krasnoborceva, Support (Posts: 1007)

Apr 15, 2020 3:31:52 pm EDT

Hello James,

Thank you for your message.

Could you please confirm that rebooting the remote Host machine resolved the issue?

In addition, here's a related troubleshooting guide that might be helpful when encountering similar issues.

Looking forward to your reply.

James Freeman, User (Posts: 3)

Apr 15, 2020 3:59:22 pm EDT

Support level: Free or trial
It appears so, but I do see the issue now and then, I am just doing updates / upgrades etc. When all updates are settled I will monitor and report back if issues present themselves

Polina Krasnoborceva, Support (Posts: 1007)

Apr 15, 2020 5:09:04 pm EDT

Hello James,

Thank you for the clarification.

Of course, please feel free to let us know if there are any updates on the issue.

In addition, I recommend that you try enabling the Use legacy capture mode feature in the Settings for Host menu -> Other tab and see if this helps to resolve the issue.

Please let us know if the issue persists.

László Garzó, User (Posts: 3)

Apr 17, 2020 5:37:20 am EDT

Support level: Free or trial

Conrad Sallian wrote:
This is a known bug. It will be fixed in the upcoming Mac Viewer beta 3.

Hello Conrad,

Do you have an ETA for the beta 3 version? Or even better a preliminary release?

I have a friend using a MacBook Air, who would like to access a remote machine. Unfortunately "the password is wrong" problem affects the installation. It works on any Windows machine, using Remote Utilities security. I tried the Single Password method on the Mac, as suggested above, but unfortunately that does not work either.

Any help would be appreciated!

Thank you,

/L

Polina Krasnoborceva, Support (Posts: 1007)

Apr 17, 2020 12:14:02 pm EDT

Hello László,

Thank you for your message.

Do you have an ETA for the beta 3 version? Or even better a preliminary release?

Unfortunately, we cannot provide any specific ETA on the next beta version yet.

It works on any Windows machine, using Remote Utilities security. I tried the Single Password method on the Mac, as suggested above, but unfortunately that does not work either.

As Conrad has mentioned above, the RU Security authentication issue is a known bug and it will be fixed in the next beta version.
Could you please double-check if the Single password authentication method is enabled in the Host settings, on the Security tab?

Looking forward to your reply.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.