Forums

[ Closed ] Version 6.5 BETA

Page:

Ashley Griffin, User (Posts: 48)

Dec 01, 2016 9:11:42 pm EST

Hi

Doing this in stages...

Upgraded to B4 from B3, LOCAL SERVER
The service did not auto start on reboot, same problem with B3 and B4, was set to AUTO.

HOST, also service does not auto start (set to AUTO), same problem with B3 and B4 (service also set to AUTO)
Edited:Ashley Griffin - Dec 01, 2016 9:37:58 pm EST

Conrad, Administrator (Posts: 1574)

Dec 02, 2016 3:38:30 am EST

Hello Ashley,

Is it the same computer? What operating system?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 02, 2016 12:11:03 pm EST

Hi

Windows 7 Pro.  There different machines...

Conrad, Administrator (Posts: 1574)

Dec 03, 2016 3:37:57 am EST

Hello Ashley,

We checked and indeed there is a bug. We'll fix it in the final release.

Thank you!

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 03, 2016 3:53:44 am EST

Thanks

Can we see a fix in a beta please, it kinda puts a stop on using this, as when the HOST is restarted, you no longer have access to it.....(as the service never starts so cant access the system to start the service)..
Edited:Ashley Griffin - Dec 03, 2016 4:34:30 am EST

Conrad, Administrator (Posts: 1574)

Dec 03, 2016 9:32:20 am EST

Hi Ashley,

The beta 4 was going to be the last beta anyway. We are planning on rolling out the final release the upcoming week (in a few days).

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ron Brennan, User (Posts: 40)

Dec 04, 2016 1:48:19 pm EST

Beta 4 Viewer install error:
up-to-date Windows 10 Pro
Bitdefender 2017
Install attempted while in Admin account and using Revo Uninstaller.

"Error 1310. Error writing to file. C:\Program Files (86)\Remote Utilities - Viewer\Server\rutserv.exe. Verify that you have access to that directory."

No Bitdefender reported problems.
Install of host worked on a different identically configured machine with no problems.
Edited:Ron Brennan - Dec 04, 2016 1:49:35 pm EST

Jason Unger, User (Posts: 15)

Dec 04, 2016 1:51:08 pm EST

I am getting the same, for the same file, when extracting the portable version.
However, switching BitDefender out of auto mode revealed that BitDefender was indeed locking the file.
Edited:Jason Unger - Dec 04, 2016 1:51:56 pm EST

Ron Brennan, User (Posts: 40)

Dec 04, 2016 1:59:59 pm EST

If by auto mode you are referring to AUTOPILOT, my setting was off.

Your observation however should help with a software fix.

Jason Unger, User (Posts: 15)

Dec 04, 2016 2:01:35 pm EST

Sorry, yes, autopilot was off. It did still detect it and block it, however. I just was able to identify it as BitDefender that blocked it.
Page:

* Website time zone: America/New_York (UTC -5)