Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

[ Closed ] Version 6.5 BETA

Page:

Conrad, Administrator (Posts: 1874)

Nov 24, 2016 8:20:41 pm EST

Jason Unger wrote:

That makes sense. Thanks!

Here is about connections, in a nutshell:

- Connections can be either direct or indirect (Internet-ID). You can select which type when creating a new connection in the address book.

- Direct connections are the simplest. The Viewer connects to the Host without any relay server in-between, usually on the same network (LAN or VPN).

- Internet-ID connections use a relay server as a facilitator. The default relay server option is our public server infrastructure. Alternatively, you can set up your own self-hosted server, which can provide some added features apart from the relay feature/role.  

I believe that general information just helps understand specifics, so I hope this will be helpful.

Thank for helping us make the program better :)

Like Remote Utilities? Write a review

Jason Unger, User (Posts: 15)

Nov 24, 2016 8:24:04 pm EST

More than welcome.

Our company (thru me) is looking at replacing their remote solution, and this solution seems to be the best (and most cost efficient) so far.

Thanks!

Ashley Griffin, User (Posts: 48)

Nov 24, 2016 8:59:23 pm EST

Custom installer bug (still there in R3???)

Created a custom MSI host installer, one option was the "select Internet ID server", this doesnt seem to be taking my own internal server, its always default.

Ive created 2 MSI so far, one with all menus disabled, the other with enabled and pass worded, both installed ok on the test client, however both have default Internet ID server, when i set this to my own internal DNS name in the MSI builder.

As the 2 builds are different, it appears the MSI is being built, i have removed and deleted the registry on the test host PC and both installs shows the defaults Internet ID servers, not the one i specified.

I know this was some sort of bug in R2 and was supposed to be fixed in R3, still seems broken.

 Really need a fix as need to go live Monday with this.

Ashley Griffin, User (Posts: 48)

Nov 24, 2016 9:13:51 pm EST

UPD ATE to the above, the HOST and SERVER services never restart when the host or server are rebooted, they have to be manually restarted, both are se t to Automatic....

Also now on R3 i cant get any test clients to work, show online until i want to connect then they go offline.

R3 seems to be a major step backwards...

Conrad, Administrator (Posts: 1874)

Nov 25, 2016 10:05:18 am EST

Hi Ashley,

Thank you for your report.

Custom installer bug (still there in R3???)

You mean beta 3, correct?

Created a custom MSI host installer, one option was the "select Internet ID server", this doesnt seem to be taking my own internal server, its always default.

A few questions:

1. What installer type did you select - Standard or One-Click?

2. What antivirus software is installed on the Host PC? A day ago there was a user who complained that Host wouldn't show the settings they configured. As we found out during a remote session their Symantec/Norton antivirus simply prevented the custom Host installer from writing its settings to the registry. I.e. the Host settings were default ones as if they were reset also the software itself installed properly.

UPD ATE to the above, the HOST and SERVER services never restart when the host or server are rebooted, they have to be manually restarted, both are se t to Automatic....

Yet another sign that the reason might be in antivirus/security settings on the computer itself.

Also now on R3 i cant get any test clients to work, show online until i want to connect then they go offline.

Let's take one specific Host and diagnose it. What type of connection is used - Internet ID or direct?

R3 seems to be a major step backwards...

Beta 3 is the same as beta 2 except only that a few new features added, all of them listed in release notes.

Like Remote Utilities? Write a review

Ashley Griffin, User (Posts: 48)

Nov 25, 2016 10:41:56 pm EST

Hi

For speed ive bullet pointed the answers below:

- One click
- Microsoft Security Essentials (same PC that was using v6.5 b2, nothing changed on that front)
- Same Antivirus that was used with v6.5 b2 that was working.
- Host reports in to the private server (we edited the server manually on the host PC) then the client software talks to the server, we see it but it goes on and offline, we have never seen a desktop screen.  Again this was working but we upgraded the server and viewer to 6.5 b3 as well.
- Can only say it all seemed to work in 6.5 b2, with v6.5 b3 nothing seems to.
Edited:Ashley Griffin - Nov 25, 2016 10:42:38 pm EST

Conrad, Administrator (Posts: 1874)

Nov 26, 2016 5:49:54 am EST

Hello Ashley,

We will need the Host logs. Let me create a support ticket then so you can attach the logs to the ticket. You will receive an email shortly.

Like Remote Utilities? Write a review

Jason Unger, User (Posts: 15)

Nov 26, 2016 12:14:30 pm EST

I have seen behavior that backs up Ashley's experience, tho I am able to remote in.
In my case, I'm using the public server, and see that every few minutes (seconds in some cases) where a host will flicker offline and online again. Noticed this due to having notifications enabled.
Using Internet-ID connections, host is a VM on my machine. No changes to the connection's settings besides adding the connection/host to my address book via internet-id and setting the password.

Ron Brennan, User (Posts: 40)

Nov 27, 2016 10:18:32 am EST

Up-to-date Windows 10 on a desktop host and local laptop using a Remote Utilities direct connection. Keeping in mind that I am a new user of Remote Utilities, a couple of problems with 6.5 beta 3:

1. Bitdefender 2017 is blocking the app at installation (Adware.GenericKD.3757840) and at other times.
Conrad has already told me that this is common with beta software and they will be contacting Bitdefender for a resolution.

2. After overriding Bitdefender, I'm unable to copy a .txt file from the local to remote or vice versa. Drag and drop shows an circle with a line through it when hovering over the destination, and left click Copy on the source after highlighting the target directory gives:

"Creating directories
Copying files
Unable to create file 'C:\country.txt'
Warnings: 1
Copying is complete"

I couldn't find the error log file this morning. Yesterday I read something like "wrong file size."

Conrad, Administrator (Posts: 1874)

Nov 27, 2016 12:04:13 pm EST

Jason Unger wrote:

I have seen behavior that backs up Ashley's experience, tho I am able to remote in.
In my case, I'm using the public server, and see that every few minutes (seconds in some cases) where a host will flicker offline and online again. Noticed this due to having notifications enabled.
Using Internet-ID connections, host is a VM on my machine. No changes to the connection's settings besides adding the connection/host to my address book via internet-id and setting the password.

Hi Jason,

Since it's the first introduction of the online status indication system in our program, we'll be further collecting user feedback to improve the algorithm. By the way, your Host logs would help, especially the logs that pertain to the period when you experienced this behavior.

You can send the logs via a support ticket or directly at support@our_domain_name.

Thanks.

Like Remote Utilities? Write a review
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.