Forums

Linux Server

Jason Unger, User (Posts: 15)

May 18, 2017 3:40:50 pm EDT

I also suggest reconsidering plans for a Linux server, as maintaining a Linux server on the internet is much simpler and cost effective than a Windows server.

Internet-ID stopped working

Jason Unger, User (Posts: 15)

Apr 08, 2017 1:53:41 pm EDT

His reply is very valid. You are using different versions of the viewer and host.

Some improvements and doubts

Jason Unger, User (Posts: 15)

Mar 31, 2017 12:56:15 pm EDT

For #3, it would be good to have this capability in the regular viewer as well, for those of us with static clients  (host installed) as well as occasional clients (who are using the quick agent).

Pop-ups with v6.5.0.5 Viewer

Jason Unger, User (Posts: 15)

Dec 10, 2016 7:53:05 pm EST

Restart your viewer (including quitting the icon that is in the tray) after changing that setting. I've already made a bug report.

Host stop after reboot

Jason Unger, User (Posts: 15)

Dec 07, 2016 11:56:47 am EST

I haven't experienced this myself and my hosts don't have A/V. Just from watching the Beta thread.

Host stop after reboot

Jason Unger, User (Posts: 15)

Dec 07, 2016 11:25:58 am EST

This is a bug that was known before release. Why was this not corrected?

[ Closed ] Version 6.5 BETA

Jason Unger, User (Posts: 15)

Dec 04, 2016 2:01:35 pm EST

Sorry, yes, autopilot was off. It did still detect it and block it, however. I just was able to identify it as BitDefender that blocked it.

[ Closed ] Version 6.5 BETA

Jason Unger, User (Posts: 15)

Dec 04, 2016 1:51:08 pm EST

I am getting the same, for the same file, when extracting the portable version.
However, switching BitDefender out of auto mode revealed that BitDefender was indeed locking the file.
Edited:Jason Unger - Dec 04, 2016 1:51:56 pm EST

[ Closed ] Version 6.5 BETA

Jason Unger, User (Posts: 15)

Nov 26, 2016 12:14:30 pm EST

I have seen behavior that backs up Ashley's experience, tho I am able to remote in.
In my case, I'm using the public server, and see that every few minutes (seconds in some cases) where a host will flicker offline and online again. Noticed this due to having notifications enabled.
Using Internet-ID connections, host is a VM on my machine. No changes to the connection's settings besides adding the connection/host to my address book via internet-id and setting the password.

[ Closed ] Version 6.5 BETA

Jason Unger, User (Posts: 15)

Nov 24, 2016 8:24:04 pm EST

More than welcome.

Our company (thru me) is looking at replacing their remote solution, and this solution seems to be the best (and most cost efficient) so far.

Thanks!
Page: