Community

(public ID server) Connections Constantly Dropping

Page:
Links used in this discussion

Conrad, Support (Posts: 2406)

Apr 02, 2018 6:38:48 pm EDT

Clark Milioti wrote:

Any fix yet?

This is really holding me back from expanding my license!  Totally unreliable solution.

By the way, have you also provided us with the Agent log? Perhaps, there are problems on the remote side? Here is how to find the agent log https://www.remoteutilities.com/support/docs/agent-log/

Samuel Roy, User (Posts: 3)

Apr 02, 2018 8:27:14 pm EDT

I have a fix! Since I enable the log, I'm not getting any connection issues lol! Maybe i'm just luky!

Samuel Roy, User (Posts: 3)

Apr 03, 2018 10:06:40 am EDT

I still disconecting and the link to upload my logs below its not working. Could you send me an email where I can send it to you?

Conrad, Support (Posts: 2406)

Apr 03, 2018 11:38:23 am EDT

Hello Samuel,

You can send them to support@remoteutilities.com.

Thanks.

Christopher Garcia, User (Posts: 1)

Apr 03, 2018 5:17:06 pm EDT

Here at my business, all 4 hosts disconnected at the same time.
I purchase 2 licenses to give it a try, but I can't afford this constant disconnection.
Edited:Christopher Garcia - Apr 03, 2018 5:23:23 pm EDT

Clark Milioti, User (Posts: 3)

Apr 03, 2018 5:23:42 pm EDT

Hi Conrad,

Any closer to determining the issue(s) from my submitted logs?

Like many folks who have chimed in on this thread, I really need a reliable remote access solution for my clients and will gladly purchase a 50-user license (and eventually better), but I am not yet confident in Remote Utilities at this point

Thank you.

Clark

Conrad, Support (Posts: 2406)

Apr 04, 2018 9:50:40 am EDT

Hello everyone,

Update on this issue - today we implemented a few smaller changes to the server software that should speed up connection a bit. As for the main issue with connection going offline/online - our specialists are still working on this and hopefully today or tomorrow we'll implement a patch that eliminates this problem.

P.S. Most likely updating Remote Utilities won't be necessary at all. This issue is about the intermediary server.

I will keep you updated on the progress. Thank you for your patience.

Chuck Wagner, User (Posts: 5)

Apr 05, 2018 7:48:35 am EDT

Will there be a patch available for the self hosted server also? It seems the same issue happens with it also.

Conrad, Support (Posts: 2406)

Apr 05, 2018 4:36:26 pm EDT

Hello Chuck,

If this is the case and we manage to reproduce it we will of course provide a patch for the self-hosted server too.

Thanks.

Greg Neff, User (Posts: 3)

Apr 08, 2018 8:50:56 am EDT

I was getting connection interrupted/lost every few hours.  I upgraded to the latest version and now it happens a few times each hour.  This is bordering on unusable.  I tried to create a support ticket to upload my host log, but the support page says my license key is invalid.  I get lots of error code 1, try counts as high as 8, and some rutserv.exe EOutOfMemory exceptions.
Page:

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.