Community

Host PC locks when doing "full control"

Page:
Links used in this discussion

Thomas McLeary, User (Posts: 5)

Apr 17, 2018 2:41:33 pm EDT

I'm pretty sure suggestions to fix a common issue does not constitute competition.

Since that information would be helpful for others trying to work through this scenario, perhaps you could figure out the solution to this problem and let us know?

Thanks!
-T

Conrad, Support (Posts: 2371)

Apr 17, 2018 2:47:21 pm EDT

Hello Thomas,

We will do our best. But there are only two reports so far. It would help if either you or Espen (the topic starter) shot a video of the process on the Viewer side so that we can see exactly what happens when you run the Full Control mode. You can send the video (or the link to it) at support@remote-utilities.com.

Thanks.

Cristian Braun, User (Posts: 32)

Apr 29, 2018 12:46:53 pm EDT

Im having the same issue: Remote client blocks when i connect.
Im 100% shure im not using RDP protocol, but "Full Control".
Im using Viewer in Windows Server 2012 R2, and host in Windows 10, 1709..

Cristian Braun, User (Posts: 32)

Apr 30, 2018 1:39:45 am EDT

Hey guys, sorry for double posting.
I found my solution, and i hope it works for you too.
Actually, i feel dumb, but it was really easy:
On the top menu, under "Terminal sessions", default is "#1 Console". Just select the second one in the list and you will see the actual remote session. In my case, the second one its called "# User (RDP-Tcp#3)", so i wonder if maybe it has any relation with the original session being opened on RDP.

Sorry for my English, Im fr om Argentina.

Thank you for this great support tool
Bye!
Edited:Cristian Braun - Apr 30, 2018 1:43:39 am EDT
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.