Community

Host PC locks when doing "full control"

Page:
Links used in this discussion

Espen Simonsen, User (Posts: 7)

Mar 20, 2018 9:30:24 am EDT

We are trying out the latest version of remote utilites, and notice that when remoting Win10-users, the users PC is getting locked immediately when connecting to the host.
If the user unlocks his screen with ctrl alt del, and i reconnect, the pc locks itself again.

Any ideas what causes this?

Conrad, Support (Posts: 2417)

Mar 20, 2018 12:59:32 pm EDT

Hello Espen,

Thank you for your post.

You are probably connecting using the RDP mode. You should try the Remote Utilities' own Full Control and View mode.

Espen Simonsen, User (Posts: 7)

Mar 20, 2018 1:04:52 pm EDT

Hi Conrad,
thanks, but this is when using "full control" mode. If i switch to "view" it does not lock the screen.

Conrad, Support (Posts: 2417)

Mar 21, 2018 10:04:30 am EDT

Hi Espen,

This is very unusual. The only program setting remotely related to what you describe is "Lock workstation on disconnect" property (connection properties -> additional properties).  

But since you say that locking happens on connect rather than on disconnect, and that it is really Remote Utilities' own Full Control mode rather than the RDP, we don't really know what might the reason. This is the first time we are reported such behavior.

One possible explanation could be that there is security software on your computer that prevents remote connection and/or input emulation typical for remote control software.

Thomas McLeary, User (Posts: 5)

Apr 02, 2018 12:28:10 pm EDT

Hello!

We are experiencing the same issue.

We have a PC that when we connect the host is on the lock screen so we enter the credentials to unlock and are shown the user's desktop. Within a few seconds we are kicked back to the lock screen.

This is only happening on one PC. There are 3 others we have tried it with and they operate normally. All of the hosts are running Windows 10 and have the same set of software running. And we've tried the viewer on 2 different PCs (one Win7 and the other Win8) and both get kicked back to the lock screen so that indicates the issue is with the host PC.

About the only thing I can think of that is different with this PC is that the user has poor eyesight so it is set for a lower resolution and is using high contrast theme.

Any help would be much appreciated!

Thanks!
-Tom

Conrad, Support (Posts: 2417)

Apr 02, 2018 1:05:23 pm EDT

Hello Tom,

Thank you for the information. What you describe looks exactly like how RDP mode works. Are sure it's Remote Utilities' own Full Control mode that you are using?

Thomas McLeary, User (Posts: 5)

Apr 02, 2018 1:52:03 pm EDT

Just like Espen's report we are also using full control mode. And yes I'm positive of that, none of the PCs have RDP enabled.

Thomas McLeary, User (Posts: 5)

Apr 17, 2018 2:26:57 pm EDT

UPDATE: Apparently this is not an issue specific to remote utilities. It's affecting other remote control software platforms. I found a few suggestions but nothing concrete. I will try there with my client and let y'all know what I find.

Thanks!
-T

Thomas McLeary, User (Posts: 5)

Apr 17, 2018 2:28:18 pm EDT

Censored? Really?

Looking at the rest of the link should tell you what the censored part was.

Thanks!
-T

Conrad, Support (Posts: 2417)

Apr 17, 2018 2:29:09 pm EDT

Hello Thomas,

Sorry, links to competitor websites are not allowed on our forum.
Page:

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.