Forums

WIndows Version: All computers showing OFFLINE however are all still accessible.

Page:

Mark Wright, User (Posts: 4)

Mar 17, 2017 11:39:28 am EDT

The new Viewer works great!  All computers show ONLINE.

The Search is a nice feature and works great too!

Conrad, Administrator (Posts: 1574)

Mar 17, 2017 11:42:16 am EDT

Hi Mark,

Hm, that's good news! Let's wait for results from other participants to make sure that the problem is fixed.

Thank you for your feedback.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Martin Eichelman, User (Posts: 8)

Mar 17, 2017 11:42:42 am EDT

Conrad,

6.6 Viewer works.  No "CheckID Connection..." errors at all.  Hosts are showing as ONLINE again.  However, after closing the Viewer without turning off the Event Log tab re-opening, I get:

Error report - Remote Utilities Viewer
---
Class: EInvalidOperation
Text: Control 'dxDockPanelGroups' has no parent window.
And nothing shows up.  That error just keeps popping up.  Tried going back to 6.5, and the error comes up.  Now I'm stuck.

Conrad, Administrator (Posts: 1574)

Mar 17, 2017 11:51:04 am EDT

Martin, did you also replace the original English.lng file with the one from the zip file?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Conrad, Administrator (Posts: 1574)

Mar 17, 2017 12:05:38 pm EDT

Ok, anyway - we've updated the files once more. The link is the same
https://www.remoteutilities.com/download/

Martin, could you please try it now?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Martin Eichelman, User (Posts: 8)

Mar 17, 2017 12:24:25 pm EDT

Conrad,

Update still results in the same error.  To be clear, after running 6.6 I reverted both files back to 6.5.  That's when the errors started.  Then I tried 6.6 again, but now the errors won't go away even with 6.6.  To get a functioning Viewer again, I had to rename the config_4.xml file and let the Viewer create a new one (with the default settings and no key file).

So 6.6 changes the config file to make it incompatible with 6.5.  And running 6.5 afterward corrupts something in the config file to make it incompatible with 6.6.

Conrad, Administrator (Posts: 1574)

Mar 17, 2017 12:35:41 pm EDT

Hi Martin,

Yes, I just consulted our developers about this. This error appears when you run 6.6. for a while and then revert to a previous version. Deleting the config_4.xml file should help.

Actually, we cannot do anything about this error, because there are some "implementation" reasons to that so to say. Yet, downgrading is quite rare :)

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Martin Eichelman, User (Posts: 8)

Mar 17, 2017 2:29:09 pm EDT

Conrad,

FYI, no details show for any of the Hosts in the 6.6 version of the Viewer.  Looking at the properties of the Host I can see the Internet ID, etc., but they don't display in the columns of the Viewer when the "Details" view is selected.

Conrad, Administrator (Posts: 1574)

Mar 17, 2017 3:32:05 pm EDT

Hello Martin,

This is a small bug as it seems. Will be fixed in the final release which is about to be published these days.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Michele James, User (Posts: 1)

Mar 25, 2017 4:08:45 pm EDT

Mark Wright wrote:

I have been using Remote Utitilies successfully for over 6 months now.

Just recently, all of my Computer Connections show OFFLINE in the Viewer.

However, each computer is still accessible.  I can double click each OFFLINE connection and the computer is connected successfully.

From a functionality standpoint, the remote connections work however they all say OFFLINE.

Does anyone know perhaps what may be causing this?

Thanks!

Mark

I have this exact same problem
Page:

* Website time zone: America/New_York (UTC -5)