Community

Does the economy network usage mode actually work?

Links used in this discussion

cosmos, User (Posts: 37)

Apr 28, 2020 4:26:08 am EDT

Hello again,

I'm trying to check this feature and I must say I'm buffled. I'm monitoring (objectively) the traffic via SNMP and (subjectively) via responsiveness. I do not see any difference at all when I'm switching from standard mode of operation to economy mode on the viewer. Does this require some special procedure?

Polina, Support (Posts: 1175)

Apr 28, 2020 5:11:24 pm EDT

Hello,

Thank you for your message.

There are no special procedures required for enabling the Economy mode. Please note, that enabling the "Economy mode" can improve performance in certain circumstances, such as slow/laggy connection. Therefore, if you have a normal connection speed, the difference might not be noticeable.

However, it's not the only feature that can be used to speed up work on slow connections. Other options include:
  • Color depth
  • CPU Usage
  • Disable aero and remove wallpaper

The complete list of solutions that might help to improve connection speed or performance is available here.

Hope that helps.

Ondrej, User (Posts: 9)

Nov 03, 2020 10:43:29 am EST

Hello, we have one branch office with very low speed connection, which is not to get faster technically. There is only 0,5 Mbit/s upload. So I tried all bit color formats (btw. 1 bit, black and white, is totaly unusable, better will be something like 2 bit like grey scale or similar) and got to the minimum of about 2 Mbit/s in normal mode. When I switch to Economy mode, bandwith was similar, 2 Mbit/s. Do when we have 0,5 Mbit/s upload that means delay between displaying about 4 seconds so it is unusable.

Any ideas?

Polina, Support (Posts: 1175)

Nov 03, 2020 11:37:30 am EST

Hello Ondrej,

Thank you for your message.

Here's the full list of solutions that might help to improve the connection speed/performance in similar scenarios.

Namely, in the described scenario, we would recommend establishing a Direct connection instead of the Internet-ID connection, if possible - it can be established even if the remote Host machines are not available directly (i.e. located behind a router), by setting up a port forwarding rule as described here.

Alternatively, please consider utilizing the self-hosted RU Server instead of connecting through our public servers, as it might significantly improve the connection speed/performance as well. For more information on the RU Server please see this page.

Finally, please make sure that you use the latest version of Remote Utilities - currently, it's version 6.12.2.0 Beta 2. The latest version contains a number of improvements/bug fixes that might also affect connectivity, the full list of Release Notes is available here. Therefore, in case if you use version 6.10.10.0 or an older version of Remote Utilities, please try updating to the latest 6.12.2.0 Beta version - it's available for the download on this page.
When updating Remote Utilities please make sure that Viewer and Host/Agent are the same version. Version mismatch between Viewer and Host/Agent may lead to performance issues and some features not working.

Hope that helps.

Ondrej, User (Posts: 9)

Nov 03, 2020 2:34:32 pm EST

Hi Polina,

we are using direct connection (Internet-ID disabled), are on private company VPN, but connection speed to this one branch office is slow because of technology, old cables...

From what you send:

Remote Utilities is outdated or version mismatch – same
Internet connection slow – yes
Direct connection vs. Internet-ID connection – direct
High color depth – set to 4 bit
Visual effects – disabled
Economy mode – seems that doesn't work
Low-end or outdated CPU – actualy 4core Intel CPU
High CPU load – no

So only solution is to try Beta version.

Polina, Support (Posts: 1175)

Nov 03, 2020 3:15:22 pm EST

Hello Ondrej,

Thank you for the clarification.

In this case, before we can proceed to further troubleshooting, please try updating your Remote Utilities installation to the latest 6.12.2.0 Beta 2 version and see if this helps to resolve the issue.

As for the Economy mode - please note, that enabling the "Economy mode" can improve performance in certain circumstances only, i.e. it's most suitable to use with an Internet-ID connection. Given the fact that Direct connection is always faster than Internet-ID connection, the difference might simply not be noticeable.

Please let us know if the issue persists after updating Remote Utilities to the latest version.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.