Community

Error - this authorization method not enabled in remote host settings

Page:
Links used in this discussion

Farid Remtulla, User (Posts: 2)

Aug 17, 2019 8:48:14 am EDT

Support level: Free or trial
I am using viewer 6.10.10.0 on win10 pro and the host is 6.10.10.0 on win10pro.  The authorization method on the host and the viewer is set to single password.

Polina Krasnoborceva, Support (Posts: 832)

Aug 19, 2019 10:59:10 am EDT

Hello Farid,

Thank you for your message.

Could you please clarify what Authorization method is set in the connection properties?

Also, could you please send us the screenshot of the Host settings, the Authorization tab?

Looking forward to your reply.

Farid Remtulla, User (Posts: 2)

Aug 20, 2019 1:26:21 pm EDT

Support level: Free or trial
In the viewer, the authorization method is set to 'single password'.  In the host the authorization method is set to 'single password'.  I have uploaded screen shots of the viewer and host authorization windows.
Perhaps previously too many invalid log in attempts caused the IP to be banned as shown in the host logging file.  However, I am now able to connect.
Attached Files

Polina Krasnoborceva, Support (Posts: 832)

Aug 20, 2019 3:28:15 pm EDT

Hello Farid,

I'm glad to hear you figured out the issue!

Please do not hesitate to post another message if you have more questions.

Jay W., User (Posts: 9)

Jan 07, 2020 5:55:22 am EST

Support level: Free or trial
I'm struggling desperately to get a connection to a host. I even tried opening up a second one and tried multiple computers to start a remote session. I even tried it with a WinPE Stick from a VPN to exclude firewall and/or blacklisting issues. Doesn't matter if I use the default host or remote, trying to connect via ID, viewer says:

"Error - this authorization method not enabled in remote host settings"
I have set single password in the host and in the viewer (checked multiple times).
The host I add is shown as online in the connection manager.

Maybe you could help me out with this, since my mental health's slowly going down on this... %-)

Heres the Viewer's LOG:
07-01-2020__10:07:55__593 Connection #691745. Connection to "Some Host". Mode: <Authorization>. Connecting...
07-01-2020__10:07:55__595 InetConnection #691745. Internet connection to Some Host(myserver.com:5650).
07-01-2020__10:07:55__724 InetConnection #691745. Method "Connect" - OK. Some Host  connected to ID server: myserver.com:5650.
07-01-2020__10:07:55__756 CheckID Connection. Exit: "id.remoteutilities.com:5655".
07-01-2020__10:07:56__495 InetConnection #691745 - Some Host need. Server version: 69110
07-01-2020__10:07:56__820 InetConnection #691745. Connect success. Some Host connected to ID server: myserver.com.
07-01-2020__10:07:56__823 Connection #691745. Connection to "Some Host" established. Mode: <Authorization>.
07-01-2020__10:07:56__824 Connection #691745. Connection to "Some Host". Security check - OK. Mode: <Authorization>.
07-01-2020__10:08:12__654 Context #691745 removed. Mode: <Authorization>.
07-01-2020__10:08:14__480 CheckID Connection. Connecting...: "myserver:5650".

Server Side:
07.01.2020---02:51:10:257 96   Internet-ID: Connection established ID: y-y-y-y; Server: myhost.com (x.x.x.x); Port: 5650; Try count: 1
  07.01.2020---09:28:49:334 35 192.168.x.x Wrong password or error (something similiar to this, I don't use the english client)
Edited:Jay W. - Jan 07, 2020 6:03:39 am EST

Conrad Sallian, Administrator (Posts: 2551)

Jan 07, 2020 8:07:26 am EST

Hello Jay,

Maybe you could help me out with this, since my mental health's slowly going down on this... %-)

Please, make sure that you specify the correct Internet-ID of your Host in Viewer properties. Besides, it's unclear whether you use our public hosted server or your own self-hosted server. If the latter both Host Internet-ID settings and the Internet-ID settings in Viewer connection properties should reflect that.

Like Remote Utilities? Write a review

Conrad Sallian, Administrator (Posts: 2551)

Jan 07, 2020 8:08:24 am EST

Also, this knowledge base article lists possible causes for Internet-ID connection issues https://www.remoteutilities.com/support/kb/cannot-connect-using-internet-id-connection/

Like Remote Utilities? Write a review

Jay W., User (Posts: 9)

Jan 07, 2020 10:38:35 am EST

Support level: Free or trial
I tried each both.
I tried it with the public ID server and with a self hosted one.
I tried it with an ID and I tried it with a direct connection via IP.
You could say I tried real hard.

Conrad Sallian, Administrator (Posts: 2551)

Jan 07, 2020 3:20:57 pm EST

Hello Jay,

Could you please take a screenshot of your Host settings , the Authorization tab and post it here? Just to make sure that you have at least one authorization method enabled.

I have set single password in the host and in the viewer (checked multiple times).

Could you tell exactly where in Viewer you set that?

Like Remote Utilities? Write a review

Jay W., User (Posts: 9)

Jan 08, 2020 4:54:05 am EST

Support level: Free or trial
One Note in before: I tried it just with the automatical authorization method, too. It doesnt' matter if retail or portable...
Attached Files
Edited:Jay W. - Jan 08, 2020 2:19:50 pm EST
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.