Jay W.'s community posts

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

May 15, 2020 3:45:35 am EDT

Support level: Free or trial
After checking the whole network setup I can tell you, that this error was indeed caused by an error on my side. I just found out, that my DSL modem from one of the biggest providers in Germany does not give you an IPv4 address as long as you don't pay for it. Even the router's not capable of portforwarding - d'oh!

So thanks a lot, I will always recommend your wonderful Remote Administration Tool!

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Mar 16, 2020 12:18:59 pm EDT

Support level: Free or trial
Don't know if the following info could help the developers solving the issue:
If I connect via VPN to my network from outside, the involving PCs (which are not capable of running the host, so that a client can cannot without the error message) cannot be called by their windows' hostnames! IP only.

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 21, 2020 2:02:31 pm EST

Support level: Free or trial
Not exactly. It's not possible for me to establish a connection to *any* remote Host when I'm signed in the custom routing server. In the portable version goes nothing. Additionally, If I'm not signed in and in the same local network, I can connect to the host with the custom ID server. Of course, If I sign out and wait too long, the Host is shown as offline and I can't connect to it.
We have an address book sync on the relay server. The authorisation is always the same: single password. So there's no special user permission control configured if you ask for that. But if there could be some misconfiguration that would lead to the described symptoms, please let me know and I will recheck that.
Edited:Jay W. - Jan 21, 2020 2:03:30 pm EST

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 21, 2020 6:44:35 am EST

Support level: Free or trial
UPDATE: Well this might be very important for the developers (where's the blinking red font bbcode? ;) ) !!! First have a look at my screenshot, there's something messed up with the german carrier returns.
Here comes the magic: So my friend set up a custom routing server. On my Viewer clients I was logged in there automatically. Whenever I tried to connect to a host, that was NOT configured to be in connection with this custom routing server the authorization failed regardless of this!!! When I configured the test host machines to use the public routing server, and logged out of the custom routing server (upper right corner) I had NO PROBLEMS and could finally enter my password. When I am not signed in the custom routing server, I can even connect to the host via the custom routing server via local network!!
What might be interesting: The connection worked on the most machines within the same local network, but never via Internet. Hence, I couldn't even built up a connect from within the host's network with a local IP. I think this needs to be deeply reviewed, as if there are bugs you may want to bust 'em. :P
One tiny thing I also encountered: If you switch back from custom routing to default routing server, it seems like it is still the port of the custom one active. Please have a look and tell me if maybe I did something wrong, because I dont wanna charge you for my stupidness. Have a very nice day!
P.S.: I just retried it with the portable version and had problems to connect. The installable Viewer works just fine. Feel free to mail me if you have any questions.
Edited:Jay W. - Jan 21, 2020 8:01:50 am EST

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 16, 2020 6:10:23 am EST

Support level: Free or trial
I'm very sorry, it seems that I have wasted your time.
First I tried it with the original language.
Afterwards I ran a RU Host on my machine and tried to connect with no luck.
Then I set the server to the default one and suddenly the "Enter your password" prompt box popped up.
So I guess my problem is due to a self hosted server which I expect to be out of version... Maybe you could build this into your following viewers: Some kind of message if the version is too old? :)
P.S.: I'll recheck this by any means since it really interests me. Could even be a blocked port by my router (the external router-server runs on a special port).
Edited:Jay W. - Jan 16, 2020 6:12:30 am EST

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 09, 2020 1:35:00 pm EST

Support level: Free or trial
They're on their way.

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 08, 2020 4:54:05 am EST

Support level: Free or trial
One Note in before: I tried it just with the automatical authorization method, too. It doesnt' matter if retail or portable...
Edited:Jay W. - Jan 08, 2020 2:19:50 pm EST

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 07, 2020 10:38:35 am EST

Support level: Free or trial
I tried each both.
I tried it with the public ID server and with a self hosted one.
I tried it with an ID and I tried it with a direct connection via IP.
You could say I tried real hard.

Error - this authorization method not enabled in remote host settings

Jay W., User (Posts: 9)

Jan 07, 2020 5:55:22 am EST

Support level: Free or trial
I'm struggling desperately to get a connection to a host. I even tried opening up a second one and tried multiple computers to start a remote session. I even tried it with a WinPE Stick from a VPN to exclude firewall and/or blacklisting issues. Doesn't matter if I use the default host or remote, trying to connect via ID, viewer says:

"Error - this authorization method not enabled in remote host settings"
I have set single password in the host and in the viewer (checked multiple times).
The host I add is shown as online in the connection manager.

Maybe you could help me out with this, since my mental health's slowly going down on this... %-)

Heres the Viewer's LOG:
07-01-2020__10:07:55__593 Connection #691745. Connection to "Some Host". Mode: <Authorization>. Connecting...
07-01-2020__10:07:55__595 InetConnection #691745. Internet connection to Some Host(myserver.com:5650).
07-01-2020__10:07:55__724 InetConnection #691745. Method "Connect" - OK. Some Host  connected to ID server: myserver.com:5650.
07-01-2020__10:07:55__756 CheckID Connection. Exit: "id.remoteutilities.com:5655".
07-01-2020__10:07:56__495 InetConnection #691745 - Some Host need. Server version: 69110
07-01-2020__10:07:56__820 InetConnection #691745. Connect success. Some Host connected to ID server: myserver.com.
07-01-2020__10:07:56__823 Connection #691745. Connection to "Some Host" established. Mode: <Authorization>.
07-01-2020__10:07:56__824 Connection #691745. Connection to "Some Host". Security check - OK. Mode: <Authorization>.
07-01-2020__10:08:12__654 Context #691745 removed. Mode: <Authorization>.
07-01-2020__10:08:14__480 CheckID Connection. Connecting...: "myserver:5650".

Server Side:
07.01.2020---02:51:10:257 96   Internet-ID: Connection established ID: y-y-y-y; Server: myhost.com (x.x.x.x); Port: 5650; Try count: 1
  07.01.2020---09:28:49:334 35 192.168.x.x Wrong password or error (something similiar to this, I don't use the english client)
Edited:Jay W. - Jan 07, 2020 6:03:39 am EST
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.