Community

Anyway to prevent constant "remote desktop connection" errors?

Page:
Links used in this discussion

john coleman, User (Posts: 4)

Mar 18, 2019 12:59:54 pm EDT

If there any way to increase the tolerance to prevent connection drops

I access a few machines with no problems, but I have 2 on a cable(comcast) connection.
I cant seem to identify any internet error problems, but have times where a connection can only be maintained to one of these hosts for a few minutes before the remote utilities connection is dropped, I am able to immediately re-connect .
This is the info from the viewer side:


When I'm not connected the viewer will keep showing me that these machines are connected, but they never seem to experience any actual loss of an internet connection

Are there any settings(in the Host or the Viewer) that can increase the tolerance for what might be happening to these connections ?

Thanks
--john

john coleman, User (Posts: 4)

Mar 18, 2019 1:02:16 pm EDT

Also, the current host version is Version 6.10.5.0 the problem also occurred with previous versions.
The affected machines have no problem maintaining a VPN connection on the same internet connection that is being used for the remote viewing.

Polina Krasnoborceva, Support (Posts: 363)

Mar 18, 2019 2:16:29 pm EDT

Hello John,

Thank you for your message.

Could you please send us the Host logs for examination? Here is how to locate the Host logs: https://www.remoteutilities.com/support/docs/host-log/
You can send them to support@remote-utilities.com

Looking forward to your reply.

john coleman, User (Posts: 4)

Mar 18, 2019 2:49:13 pm EDT

March 2019 logs have a few more months if needed
One thing I noticed is the connection IP address is sometimes 192.168.19.4 which would be correct
and then sometimes 127.0.0.1 -- is this a local proxy thats interfering ? or could it be when the OpenVpn VPN is connected  -- will be looking in top this also
we use Kaspersky on the two machines that are having problems
Edited:john coleman - Mar 18, 2019 3:04:37 pm EDT

Polina Krasnoborceva, Support (Posts: 363)

Mar 18, 2019 3:22:34 pm EDT

Hello John,

Could you please send us html log files to support@remote-utilities.com?
Due to privacy reasons, we encourage our users to avoid publishing their logs and other private information in this forum.

Thank you.

Polina Krasnoborceva, Support (Posts: 363)

Mar 18, 2019 5:14:32 pm EDT

Hello John,

Thank you, we will examine your logs and get back to you.

Could you please clarify if you use the RDP-over-ID feature?
If this is the case, please consider using the Full Control and View mode. Or you can connect to a remote PC directly using RDP through VPN.

In some cases, there might be connection drop issues when using the RDP-over-ID feature. This is a known issue and we will be fixing this issue in the future, but unfortunately, no ETA can be given yet.

Hope that helps.

john coleman, User (Posts: 4)

Mar 18, 2019 7:34:49 pm EDT

Not using the RDP mode.
The problems I have been having are when in Full Control mode

Conrad Sallian, Support (Posts: 2371)

Mar 19, 2019 4:07:12 am EDT

Hello John,

We examined the logs, it seems that Host is having difficulty connecting to our intermediary server ( id.remoteutilities.com) due to some network reasons. Unfortunately, we cannot tell you exactly what that might be because troubleshooting network problems is beyond the limits of our assistance.

One thing I noticed is the connection IP address is sometimes 192.168.19.4 which would be correct
and then sometimes 127.0.0.1 -- is this a local proxy thats interfering ? or could it be when the

Could you tell me where exactly did you see this line?

or could it be when the OpenVpn VPN is connected -- will be looking in top this also
we use Kaspersky on the two machines that are having problems

If you use VPN between Viewer and Host you are advised to use direct connection instead of Internet-ID connection.

Dean Gifford, User (Posts: 3)

Mar 19, 2019 10:04:26 am EDT

Support level: Starter
I am also getting this issue constantly with Full Control mode and have been for some time with various versions. Sometimes I get the error message, but sometimes it just locks up with no error. A reconnect always works first time. Both the host and client have fast stable fibre connections.
It would be interesting to know if it is the client or the host which has the connection issue. For various clients I have to use  [censored] and VNC from the same client PC and they never drop a connection.

Polina Krasnoborceva, Support (Posts: 363)

Mar 19, 2019 10:36:06 am EDT

Hello Dean,

Thank you for your message.

Could you please send us the Host logs to support@remote-utilities.com? The Host keeps its logs in this location: C:\Program Files (x86)\Remote Utilities - Host\Logs\

have been for some time with various versions

May I ask - what version of Remote Utilities are you using?

Looking forward to your reply.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.