Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

Android App Comments

Page:

Mark Robertshaw, User (Posts: 1)

Oct 26, 2016 4:39:52 am EDT

Hi there,

Just jumping in on this too!

I also cannot see the mouse pointer on the Android viewer.

I am running version 11.15 on Android (6.0.1). The host is running version 6.3.0.6, not the beta version.

As I need to be able to connect when I'm away from the PC the pointer feature is a must!

Do you have an approximate date for when you are releasing the updated mobile version?

I feel Remote Utilities is the service I want to use, but I'll have wait for the pointer problem to be fixed before I purchase the licenses.

Thanks

Mark

Conrad, Administrator (Posts: 1981)

Oct 27, 2016 10:52:37 am EDT

Hello Mark,

Thank you for your message.

Sorry for the inconvenience. We are planning on updating the mobile client in a few months - it will be completely revamped, with new full-fledged address book, a new connection mode (at least Power Control) and a few more important features. We will make sure that the cursor issue is also fixed.

Don't hesitate to ask me if you have other questions.

Like Remote Utilities? Write a review

Tony O'Brien, User (Posts: 3)

Jan 13, 2018 11:59:27 am EST

Hello, I'm a new user. I'm on an Android phone connected to a Windows 10 PC.
The connection worked fine and I can move and click the mouse and zoom in and out but I don't seem able to drag the mouse. According to the opening instructions I should be able to double-tap and hold the screen on my phone then drag but it's the same as a right-click! So I can't move an object on the screen. Help!

Conrad, Administrator (Posts: 1981)

Jan 15, 2018 4:27:10 am EST

Hello Tony,

Thank you for your post.

You should double-tap and start holding on the second tap. That way it should work.

Like Remote Utilities? Write a review

Tony O'Brien, User (Posts: 3)

Jan 15, 2018 5:54:06 am EST

Thanks for that Conrad but at the hold after the tap I get the right mouse button menu, in other words the app seems to be ignoring my tap. Anything else I can try; I do need drag-and-drop!

Conrad, Administrator (Posts: 1981)

Jan 15, 2018 3:11:29 pm EST

Hello Tony,

We will be reviewing and updating the mobile app some time soon and we'll look at this issue too. Sorry for any inconvenience.

Could you tell us the phone make/model and Android version? Thanks.

Like Remote Utilities? Write a review

Tony O'Brien, User (Posts: 3)

Jan 15, 2018 5:32:11 pm EST

Hello Conrad
My phone is a Motorola G4, Android version 7.0. Please let me know if you need any other information. I should say it's the same whether I use my finger (fat!) or my stylus (thinner!).

Omega Supreme, User (Posts: 7)

Jan 16, 2018 1:37:24 pm EST

I also wrote it in the comments about the app in the Play Store. The password to connect to a host is displayed in plain text while typing. To me this seems like unwanted behavior.

My phone: Google Nexus 5
Android: 6.0

Nunzio Sannino, User (Posts: 2)

Jun 27, 2018 4:48:06 am EDT

Hi, I'm a new user.

I run RU on my smartphone sony z1compact with android 5.1.1, I've installed latest host on target pc, but icannot control them since I'dont see any mouse pointer. This issue isn't already fixed?

Thanks

Conrad, Administrator (Posts: 1981)

Jun 27, 2018 12:42:30 pm EDT

Hello Nunzio,

I responded in the dedicated thread.

Thanks.

Like Remote Utilities? Write a review
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.