Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Host PC locks when doing "full control"

Espen Simonsen, User (Posts: 7)

Mar 20, 2018 1:04:52 pm EDT

Hi Conrad,
thanks, but this is when using "full control" mode. If i switch to "view" it does not lock the screen.

Host PC locks when doing "full control"

Espen Simonsen, User (Posts: 7)

Mar 20, 2018 9:30:24 am EDT

We are trying out the latest version of remote utilites, and notice that when remoting Win10-users, the users PC is getting locked immediately when connecting to the host.
If the user unlocks his screen with ctrl alt del, and i reconnect, the pc locks itself again.

Any ideas what causes this?

Hosts not auto-imported into the RU-address book

Espen Simonsen, User (Posts: 7)

Mar 09, 2018 2:56:17 pm EST

Thanks, i deployed the new MSI to 5 machines, and everyone registered correctly.
Many thanks

Hosts not auto-imported into the RU-address book

Espen Simonsen, User (Posts: 7)

Mar 09, 2018 5:24:24 am EST

Seems like that did the trick, i will try a couple of more hosts first, thanks!

Hosts not auto-imported into the RU-address book

Espen Simonsen, User (Posts: 7)

Mar 09, 2018 5:08:43 am EST

Conrad wrote:

Hi Espen,

Do you mean the 3rd step of the configuration process, correct?

   

Hi,
thanks, yes there i untick generate new internet-code,  and select SPECIFY custom INTERNET-ID server and set it to the RU-server.

Hosts not auto-imported into the RU-address book

Espen Simonsen, User (Posts: 7)

Mar 09, 2018 5:01:10 am EST

Seems like all hosts i install the msi on all get "direct" connection, instead of "internet ID - with the RU-servername", even though i have specified the internet-id on the msi-config

Hosts not auto-imported into the RU-address book

Espen Simonsen, User (Posts: 7)

Mar 09, 2018 4:39:49 am EST

Latest version of host and server installed.
Installed RU-server on a 2012 server, created an address book and a connection. From my own machine i am able to start Viewer and login and sync the address book from the server.
However, when deploying new hosts with a customized .msi file, none of the hosts are imported into the address book.
The only way to add them is to do it manually, searching through ad, adding the host as a connection and moving it to the address book.

Also, the 5 hosts i`ve installed it on, everyone says Offline/Unknown even though they are up and running, and i am able to remote them.
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.