Community

Viewer unable to connect to remote hosts since moving to Virginmedia

Page:
Links used in this discussion

paulurey Urey, User (Posts: 7)

Nov 24, 2019 7:44:17 am EST

We have recently moved offices and changed broadband provider from TalkTalk to Virgin Media. We were able to connect to remote hosts on TalkTalk but not now on Virgin Media, same PC, same router, just different broadband supplier.

Hosts on our local network (Virgin Media broadband) are shown On-Line in a viewer  connected via and different supplier (i.e. EE) and can be remotely accesssed. Therefore, there is no connetivity issues for hosts on the Virgin Media network from the outside world. The issue solely lies with the viewer when connected to the internet by our Virgin Media broadband connection.

We have had lengthy conversations with Virgin Media support who repeatedly say they do not block any ports on their network. We have even upgraded our contract to have multiple Static IP Addresses so their router could be put into modem only mode. Our Draytek router, which we had on the TalkTalk network, the viewer worked fine, has the same firewall configuration now it is on the Virgin Media network.

We would appreciate any help in getting this issue resolved, as Remote Utilities is a major tool we use to support our remote customers.

Kind regards
Paul.

Conrad Sallian, Support (Posts: 2560)

Nov 25, 2019 3:11:55 am EST

Hello Paul,

Thank you for your message.

Am I right assuming that the issue is on the Viewer side? I.e. you changed ISP on the side where the Viewer is and your remote Hosts are not visible anymore?

Before looking further into the problem could you please flush your DNS cache on the Viewer computer just in case. You can use this command:
ipconfig /flushdns
in the command line interface.

paulurey Urey, User (Posts: 7)

Nov 25, 2019 5:09:48 am EST

Hi Conrad,

Yes, the issue is on the viewer side since changing ISP. I've tried flushing DNS, but the problem stil exists.

Conrad Sallian, Support (Posts: 2560)

Nov 25, 2019 1:13:31 pm EST

Hi Paul,

So far the only idea that comes to mind is that either your new ISP and/or your router somehow blocks either the outbound ports used by our Internet-ID connection or public server destination addresses.

The outbound ports used by Internet-ID connection are 5655 and 443 https://www.remoteutilities.com/support/docs/ports-used-by-remote-utilities/#Public_server .

paulurey Urey, User (Posts: 7)

Nov 26, 2019 11:00:07 am EST

Virgin Media assure me that the ports are not blocked. What is the public servers address? I will check I can ping it.

Polina Krasnoborceva, Support (Posts: 1018)

Nov 26, 2019 1:36:01 pm EST

Hello Paul,

Thank you for the clarification.

Please try pinging id.remoteutilities.com in the command line and see if you receive any response.

Looking forward to your reply.

paulurey Urey, User (Posts: 7)

Nov 26, 2019 2:14:33 pm EST

Yes, pinging id.remoteutilities.com I get a reply.

The host which is on the same PC as the viewer can be seen in the viewer on a PC on a remote network (i.e at home). The viewer on the same PC's can sometime see hosts that we were able to connect to remotely, but if you try to connect when a host is seen as on-line from this PC on the Virgin Media broadband fals to connect and goes off-line to the viewer.

A real strange one this is! There must be something on the Virgin Media network that is causing the issue. Unfortunately, they have said they cannot help as they do not nkow your application.

[censored] works perfectly!

Polina Krasnoborceva, Support (Posts: 1018)

Nov 26, 2019 4:15:09 pm EST

Hello Paul,

It seems like the Viewer configuration file was somehow corrupted and now might be causing the issue. Please try resetting the Viewer settings by performing the following:
1. Fully exit the Viewer File -> Exit.
2. Locate the file config_4.xml in the C:\Users\[Your_username]\AppData\Roaming\Remote Utilities Files\ folder.
Please note that the AppData folder might be hidden by default in which case you need to enable Hidden files and folders in Windows Explorer settings.
3. Remove the config_4.xml file from that folder (or you might rename the file and move it to another folder in case if you need to restore it later).
This will reset the Viewer settings. Your address books won't be affected by this action.
4. Run the Viewer and see if the issue persists. Please note, that you will need to register it with your license key again.

Please let me know if this worked.

paulurey Urey, User (Posts: 7)

Nov 27, 2019 4:53:13 am EST

Followed your instructions, which appears to be getting to the route of the problem. These are my findings:

1. After deleting the config_4.xml then reloading the viewer, I could see on-line hosts. Clicking an on-line host, allows login but then a message saying the license had expired. I inserted my license key and then has able to control the host. Closed the viewer down and reloaded it, I then couldn't see on-line hosts or login to any and take control..

2. After deleting the config_4.xml then reloading the viewer, I could see on-line hosts. I inserted my license key, clicked on an on-line host. Failed to login to the host. Exiting the viewer then reloading it, I couldn't see any on-line hosts.

It looks like it is related to the config_4.xml and license key that is causing the issue.

Hope this helps.

Conrad Sallian, Support (Posts: 2560)

Nov 27, 2019 5:12:17 am EST

Hi Paul,

Thank you for the update. Could you please send us both config_4.xml (it doesn't have any personally identifiable information) and your key to support@remoteutilities.com .

Also, perhaps we should have asked you to do that in the first place - please make sure you have the most recent version of the software installed. Currently, it's 6.10.10.0.

Looking forward to your reply.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.