Looking for a solution for remote work? See how Remote Utilities can help! (X) Dismiss

Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

status: connection not available

Page:
Links used in this discussion

MALIEN, User (Posts: 1)

Feb 20, 2019 11:06:03 am EST

Support level: Free or trial
I tried on 2 computers already to install host and on both i have status of connection: Connection not available. On second pc i don't have antivirus installed. I don't know what is the problem but i hope that you can help me to solve it.
Attached Files

Polina Krasnoborceva, Support (Posts: 693)

Feb 20, 2019 12:40:42 pm EST

Hello Malien,

Thank you for your message.

Please refer to this Internet-ID connection troubleshooting guide.

Also please try to check your Host log. More information about Host log is available here.

Hope that helps.

Toby Mguire, User (Posts: 3)

Feb 20, 2019 12:55:12 pm EST

Support level: Free or trial
In logs file i see this message:

Error code: 1

Address: id.remoteutilities.com; 443;
Connect timed out. (EIdConnectTimeout)

Polina Krasnoborceva, Support (Posts: 693)

Feb 20, 2019 2:33:10 pm EST

Hello Tobi,

It seems that the issue might be caused by a firewall blocking the address id.remoteutilities.com or outbound ports, which are used by the Host. You can find a list of ports used by Remote Utilities for Internet-ID connections here: https://www.remoteutilities.com/support/docs/ports-used-by-remote-utilities/#Internet-ID_connection_ports
Please note that you need to have at least one of the outbound ports opened: 5655 or 443 and according to the article I linked above and your log file, you seem to have both ports or the address id.remoteutilities.com blocked by a firewall.

The issue might also happen if the DNS resolution doesn't work properly on your Host PC. I recommend that you flush the DNS cache on the Host PC by executing this command: ipconfig /flushdnsusing the command line interface.

Please let me know if the problem persists.

Trent, User (Posts: 18)

Feb 20, 2019 2:47:32 pm EST

Support level: Free or trial
We are seeing "connection not available" right now as well from the hosts and my viewer shows all hosts offline.   I think the RU internet ID servers are experiencing some issues.  Others in our remote offices are reporting the same.

Trent, User (Posts: 18)

Feb 20, 2019 3:00:16 pm EST

Support level: Free or trial
Looks like everything is back online now!

Polina Krasnoborceva, Support (Posts: 693)

Feb 20, 2019 3:11:57 pm EST

Hello Trent,

Thank you for your message.

Yes, I checked with my co-workers. It was a maintenance server reboot. Now the server is back up and running.

Please let me know if you have more questions.

Toby Mguire, User (Posts: 3)

Feb 21, 2019 12:40:39 am EST

Support level: Free or trial
Ok i will try to do these steps. But this modification came with newer version? Because before i never encountered a situation like this. All the time it worked fine after installation.

Polina Krasnoborceva, Support (Posts: 693)

Feb 21, 2019 10:02:39 am EST

Hello Tobi,

We didn't change the outbound ports or server addresses since our previous versions.
Please check if the problem with your Host persists. We had a maintenance server reboot at that time you left a message. It might affected your Host as well.

Hope that helps.

Toby Mguire, User (Posts: 3)

Feb 23, 2019 4:26:12 am EST

Support level: Free or trial
Yes, still persist. I tried to turn off firewall and tried on different computers and host still have status: Not available. I also tried and old version of host and in logs i still see this error

23.02.2019---10:47:24:572 96 Internet-ID: Unable to connect to ID server. Address: id.remoteutilities.com; Port: 443; Connect timed out.(EIdConnectTimeout)
23.02.2019---10:47:29:573 96 Internet-ID ErrorCode <> 0 Error code: 1
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.