Community

Screen recorder / PSI protecer browser

Links used in this discussion

Aditya Katira, User (Posts: 2)

Jul 26, 2020 1:23:14 pm EDT

Support level: Free or trial
Hello,

Viewer and host both installed  on windows 10 2004. after lunch psi protecer browser on host pc I got error "you had no monitor".

Is there any additional driver should install or uninstall to avoid this error

Or

Some other way to overcome this problem ?

Please do needful.

Polina Krasnoborceva, Support (Posts: 1011)

Jul 27, 2020 12:49:04 pm EDT

Hello Aditya,

Thank you for your message.

Am I right in assuming that your remote Host machined is headless, i.e. no physical monitor is attached to it? In addition, please clarify what version of Remote Utilities do you use?

In case if you use version 6.10.10.0 or an older version, please try updating to the most recent 6.12 Beta 2 version as the issue you've encountered might have already been resolved in the most recent release. The 6.12 Beta 2 version is available for the download on this page. When updating Remote Utilities please make sure to update both VIewer and Host/Agent to the same version as the version mismatch might lead to performance issues and some features not working.

In addition, please try enabling the Use legacy capture mode feature in the Host Settings -> Other tab. After enabling the checkbox please make sure to restart the Host.

Here's also a related KB article that might provide a helpful solution.

Hope that helps.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.