Community

Can't connect to hosts after update to host version

Links used in this discussion

Gururek, User (Posts: 6)

Mar 26, 2019 7:32:29 pm EDT

I have recently upgraded all our computers via remote deployment to the latest host version, and now I am unable to connect to any host with the Viewer. They are all connecting to the server and I can see them listed in Viewer as online, but when I connect the host goes offline for the duration of the 5 retries and then comes back online. If I try again, the same thing.
This is the error I'm getting:
26-03-2019__23:17:28__939 Connection #984376. Connection to "LAB8825.fdn.uq.edu.au.local". Mode: <Authorization>. Connecting...
26-03-2019__23:17:28__940 InetConnection #984376. Internet connection to LAB8825.fdn.uq.edu.au.local (203.15.61.39:15155).
26-03-2019__23:17:29__067 InetConnection #984376. Method "Connect" - OK. LAB8825.fdn.uq.edu.au.local connected to ID server: 203.15.61.39.
26-03-2019__23:17:29__070 InetConnection #984376. Socket error. Name: "LAB8825.fdn.uq.edu.au.local", host: "203.15.61.39:15155". Exception class: "EIdConnClosedGracefully". Message: "Connection Closed Gracefully.".
26-03-2019__23:17:29__071 Connection #984376. Connection to "LAB8825.fdn.uq.edu.au.local" failed. Mode: <Authorization>.
26-03-2019__23:17:29__072 Context #984376 removed. Mode: <Authorization>.

Conrad Sallian, Support (Posts: 2400)

Mar 27, 2019 6:19:08 am EDT

Hello Gururek,

Thank you for your message.

Did you also update the Viewer?

Gururek, User (Posts: 6)

Mar 27, 2019 6:07:49 pm EDT

Yes I have, before the host upgrades. The server is also the latest version.

Polina Krasnoborceva, Support (Posts: 397)

Mar 28, 2019 10:32:18 am EDT

Hello Gururek,

Thank you for the clarification.

Could you please send us the Host logs for examination? Here is how to locate the Host logs: https://www.remoteutilities.com/support/docs/host-log/
You can send them to support@remote-utilities.com

Looking forward to your reply.

Gururek, User (Posts: 6)

Mar 28, 2019 7:21:24 pm EDT

The host log doesn't contain any mention of a connection attempt. I just checked the server logs and found this:
203.15.34.142;585222764309;;;V51794E7E7DE441F8;69105;09-19-06 29-03-2019;Error: Viewer was banned.
This is repeated over and over.

Polina Krasnoborceva, Support (Posts: 397)

Mar 29, 2019 3:53:40 pm EDT

Hello Gururek,

Thank you.

Could you please try replacing the Server executable files and see if the problem persists? I sent you an email with the link for downloading the files.

Please let us know if the issue persists.

Gururek, User (Posts: 6)

Mar 31, 2019 6:16:48 pm EDT

Hi Polina,
Thanks, those files seemed to fix the problem!

Polina Krasnoborceva, Support (Posts: 397)

Apr 01, 2019 9:07:29 am EDT

Hello Gururek,

I'm glad to hear it worked for you!

Please don't hesitate to post another message if you have more questions.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.