Forums

error- language file not found

Ian shih, User (Posts: 7)

Jul 05, 2017 12:53:00 pm EDT

Hi all,
I installed Viewer in win8.1. (ver 6.3 build 9600)
It worked well in v6.5.X before.
Today I try to install newest version 6.7.0.1 , then I got error message box "language file not found!"
Edited:Ian shih - Jul 05, 2017 12:54:53 pm EDT

Conrad, Administrator (Posts: 1574)

Jul 05, 2017 4:50:29 pm EDT

Hello Ian,

Thank you for your message.

And what interface language do you use? Or did you get the message right when you launched the Viewer?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ian shih, User (Posts: 7)

Jul 05, 2017 9:14:16 pm EDT

Hi Conrad,
My system default language is traditional chinese.
I've captured the screenshot.
If it is convenient for you please click the below link to get screenshot information!
https://goo.gl/agZobg

Thank you!
Edited:Ian shih - Jul 05, 2017 10:08:17 pm EDT

Ian shih, User (Posts: 7)

Jul 05, 2017 9:14:46 pm EDT

Conrad wrote:

Hello Ian,

Thank you for your message.

And what interface language do you use? Or did you get the message right when you launched the Viewer?

Hi Conrad,
My system default language is traditional chinese.
I've captured the screenshot.
If it is convenient for you please click the below link to get screenshot information!
https://goo.gl/agZobg

Thank you!
Edited:Ian shih - Jul 05, 2017 10:07:59 pm EDT

Conrad, Administrator (Posts: 1574)

Jul 06, 2017 6:50:06 am EDT

Thanks for the info, Ian! We'll check it out.

Looks like it could be a glitch in 6.7.0.1. We are currently preparing 6.7.0.2 update, and it will be most likely released today. The problem should be fixed in that update.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ian shih, User (Posts: 7)

Jul 07, 2017 11:57:13 am EDT

Conrad wrote:

Thanks for the info, Ian! We'll check it out.

Looks like it could be a glitch in 6.7.0.1. We are currently preparing 6.7.0.2 update, and it will be most likely released today. The problem should be fixed in that update.

Hi Conrad,
I've installed the 6.7.02.
But the problem still exist.
If there any add-on SDK needed to be installed?

If it is convenient for you please click the below link to get screenshot information!
https://goo.gl/htX9mx

I really like this remote utility, it is so helpful for me.
Thank you for reply!!

Conrad, Administrator (Posts: 1574)

Jul 11, 2017 6:03:05 am EDT

Hello Ian,

We have checked once again - there is no problem switching to Chinese Traditional in the Viewer interface, and to any other language.

Looks like there is some issue with accessing files in your Program Files folder. Try to run Viewer installation as administrator.

Hope that helps.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -5)