Forums

Unprecise Online/Offline status

Armin Jager, User (Posts: 10)

Feb 10, 2017 6:51:37 am EST

After starting the portable viewer (6508), i see my list of available computers. I'll pick one of them and it's shown as "online" - everything normal until here. Just after clicking on a computer (to open the remote control), it's shown as "offline" for about 5 secs. The connection will be established and i am able to see the host screen and do normal operations. Is that normal? Sometimes it delays for more than 5 secs...

And how about a feature like "Last seen", where it will store the last time when the computer was online ?

Conrad, Administrator (Posts: 1559)

Feb 10, 2017 6:56:43 am EST

Hi Armin,

Yes, this is normal. It doesn't mean connection is broken.

And how about a feature like "Last seen", where it will store the last time when the computer was online ?

Yes, this is one of the features on our wishlist. Now that we have implemented this "true online status" we can also add this one too.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Armin Jager, User (Posts: 10)

Feb 10, 2017 6:59:42 am EST

It's like christmas :) Can't wait to get the new release... thx !

Conrad, Administrator (Posts: 1559)

Feb 10, 2017 5:14:27 pm EST

Hi Armin,

After starting the portable viewer (6508), i see my list of available computers. I'll pick one of them and it's shown as "online" - everything normal until here. Just after clicking on a computer (to open the remote control), it's shown as "offline" for about 5 secs. The connection will be established and i am able to see the host screen and do normal operations. Is that normal? Sometimes it delays for more than 5 secs...

Regarding this issue. Found a small bug that caused this behavior. So it was not normal, actually, I was mistaken. So we'll fix it in the upcoming version.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -4)