Community

File Transfer and Mapped Drives

Page:
Links used in this discussion

Basil Cinnamon, User (Posts: 1)

Jan 08, 2019 11:06:34 am EST

Actually, problem not quite solved yet.  With the above suggestions I can see the mapped drives, but attempting to drill down a drive's folders inevitably pops up the "unable to open this directory" message.  It does drill down one or two levels before the message pops up, but once the message is displayed it goes back up to the root.  Odd.

Conrad Sallian, Support (Posts: 2371)

Jan 09, 2019 5:44:23 am EST

Hello Basil,

Do you open a mapped drive on the local or remote PC?

Conrad Sallian, Support (Posts: 2371)

Jan 16, 2019 4:34:44 am EST

Sorry, but advertising other software on this forum is prohibited. See forum rules, the section "General rules", item 4.

Thanks.

Conrad Sallian, Support (Posts: 2371)

Jan 16, 2019 4:36:03 am EST

Regarding slow drilling down in File Transfer mode, this is a known problem and will be fixed in future updates. As mapped drives in File Transfer mode, please see this knowledge base article https://www.remoteutilities.com/support/kb/mapped-drives-are-not-showing-in-file-transfer-mode/

Jeremy C, User (Posts: 10)

Jan 22, 2019 9:59:53 pm EST

Me too, ( I have worked around this issue but would like it to be solved ). Note: All RU apps latest version.
Mapped drives issue - not displayed/accesible.
Suggestion, put an icon for Network Folders like tv.
Attached Files
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.