Community

Unknown error when saving MSI

Michael Wigle, User (Posts: 9)

Apr 06, 2018 3:05:13 pm EDT

I am running Remote Utilities Viewer 6.8.0.1 on a Windows 10 Pro PC. I am using the MSI Configurator with the Online Configurator option. I am able to go through the whole process and it completes the sending portion and pops up the "Save As" dialog box. When I provide the file name and location and click "Save" it immediately creates a dialog box that says "Unknown error" and nothing is saved. I have done this process in the past without trouble but now it has failed multiple times today.

Conrad, Support (Posts: 2371)

Apr 07, 2018 8:07:44 am EDT

Hello Michael,

We are currently trying to reproduce the issue. We will keep you updated.

Conrad, Support (Posts: 2371)

Apr 07, 2018 9:15:28 am EDT

The issue has been fixed. Please, try building your package again and let us know if there are any problems.

Michael Wigle, User (Posts: 9)

Apr 09, 2018 8:23:23 am EDT

It's working now. Thanks!

Joseba Ortega, User (Posts: 1)

May 02, 2019 6:31:41 am EDT

Hi:
It doesn't work again.
viewer version : 6.10.9.0
Thanks in advance
Attached Files

Conrad Sallian, Support (Posts: 2371)

May 02, 2019 6:56:44 am EDT

Hello Joseba,

Could you please add more information - what specific options you select on each step - so that we can try to reproduce the issue.

Thanks.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.