Forums

Internet ID - Connection issue

Page:

Vladislav Glagolev, User (Posts: 3)

May 24, 2017 9:21:23 am EDT

Hi there, I think I have the similar problem, is there a solution for this one?

Conrad, Administrator (Posts: 1574)

May 24, 2017 10:05:48 am EDT

Hello Vladislav,

Thank you for your message.

Have you upgraded both Viewer and Host to version 6.6.0.7?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Vladislav Glagolev, User (Posts: 3)

May 24, 2017 10:09:25 am EDT

I updated the viewer, but not server. If I could do it remotely, that would have solved my problem.... Maybe
Edited:Vladislav Glagolev - May 24, 2017 10:09:40 am EDT

Conrad, Administrator (Posts: 1574)

May 24, 2017 10:47:23 am EDT

Hi Vladislav,

You probably mean the Host rather than the Server, correct? Yes, you must update it too.

Here is an updating guide https://www.remoteutilities.com/support/docs/updating-remote-utilities/

Thanks.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Vladislav Glagolev, User (Posts: 3)

May 24, 2017 10:53:31 am EDT

Yeah, Host, of course, sorry for mistake.
If I had an access to the host PC, I would not have written this.
Remote update fails before login because of the error in subject with exactly the same logs
Edited:Vladislav Glagolev - May 24, 2017 10:55:32 am EDT

Conrad, Administrator (Posts: 1574)

May 24, 2017 11:00:15 am EDT

Looks like you don't have connectivity with the remote Host. If you use Internet-ID connection type, then this documentation article may help troubleshoot the issue https://www.remoteutilities.com/support/docs/internet-id-connection-not-working/

Unfortunately, most connectivity problems arise on the Host side rather than on the Viewer side. If you cannot access a remote Host this means that the Host has issues connecting to our intermediary server. This might be caused by a number of reasons, such as antivirus software update that blocks the Host, the Host service hanging or not working properly or the Host installation being corrupted for some reason.

It's unlikely that you will be able to troubleshoot the issue while on the Viewer side. You'll need to get to the Host side anyway.

Hope that helps.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php
Page:

* Website time zone: America/New_York (UTC -5)