Community

Internet ID - Connection issue

Page:

Justin Oldham, User (Posts: 8)

Mar 10, 2017 7:07:38 am EST

Hi,

I am using Host and Viewer 6.5 and Windows 10.

I am having a problem logging on to a remote machine. It is appearing in Viewer as "Online" but I can't connect. As soon as the connection attempt fails, it goes back to showing the computer as 'Online'.

Here is the event log from the Viewer:

10-03-2017__10:06:23__638 Connection #457406. Connection to "Shackel T420s". Mode: <Authorization>. Connecting...
10-03-2017__10:06:23__638 InetConnection #457406. Internet connection to Shackel T420s (id.remoteutilities.com:5655).
10-03-2017__10:06:23__765 InetConnection #457406. Method "Connect" - OK. Shackel T420s connected to ID server: id.remoteutilities.com.
10-03-2017__10:06:38__767 InetConnection #457406. Socket error. Name: "Shackel T420s", host: "id.remoteutilities.com:5655". Exception class: "EIdReadTimeout". Message: "Read timed out.".
10-03-2017__10:06:38__767 Connection #457406. Connection to "Shackel T420s" failed. Mode: <Authorization>.
10-03-2017__10:06:38__767 Context #457406 removed. Mode: <Authorization>.

Please can anyone help?

Many thanks.

Justin Oldham, User (Posts: 8)

Mar 10, 2017 11:28:56 am EST

No thoughts anyone?

Benny Tucker, User (Posts: 26)

Mar 10, 2017 2:46:22 pm EST

On the remote host computer, does the blue tray icon show a blue dot, or gray?

Justin Oldham, User (Posts: 8)

Mar 10, 2017 6:27:31 pm EST

Blue.

From the log above, it looks like that it is connecting ok but not getting authorised for some reason.

The passwords are correct.

Justin Oldham, User (Posts: 8)

Mar 10, 2017 6:30:07 pm EST

Moreover, as I said, the remote PC is showing up in viewer as being Online, so the host must be successfully transmitting its state of readiness.

Benny Tucker, User (Posts: 26)

Mar 10, 2017 9:14:44 pm EST

Are you connecting over lan or wan?

Conrad, Administrator (Posts: 1611)

Mar 11, 2017 2:32:06 am EST

Hello Justin,

Thank you for your post. A few questions:

1) Do you see a password prompt window or does the connection attempt fail even before that?

2) Is it the only Host you have issues connecting to or you can't connect to just any Host in your Viewer address book?

3) What is the connection type - direct or Internet ID (the same question as Benny posted above)?

Thanks.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Justin Oldham, User (Posts: 8)

Mar 13, 2017 5:33:47 am EDT

Hi,

Thanks for getting back to me.

1)  I don't see the password window.  

2) No. I can connect to two of the four hosts in my address book.

3) Internet ID.

Many thanks.

Justin

Conrad, Administrator (Posts: 1611)

Mar 13, 2017 10:58:09 am EDT

Hello Justin,

Looks like the issue on the Hosts side then. Could you please send us the Host log files to support@remote-utilities.com. Here is about Host logs https://www.remoteutilities.com/support/docs/host-log/

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Conrad, Administrator (Posts: 1611)

Mar 13, 2017 11:01:09 am EDT

Hi Justin,

Just noticed you also opened a support ticket on this issue. Let's keep within the ticket then to avoid duplicating here on the forum.

Thanks.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php
Page:

* Website time zone: America/New_York (UTC -5)