Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Internet ID - Connection issue

Justin Oldham, User (Posts: 8)

Mar 13, 2017 5:33:47 am EDT

Support level: Free or trial
Hi,

Thanks for getting back to me.

1)  I don't see the password window.  

2) No. I can connect to two of the four hosts in my address book.

3) Internet ID.

Many thanks.

Justin

Internet ID - Connection issue

Justin Oldham, User (Posts: 8)

Mar 10, 2017 6:30:07 pm EST

Support level: Free or trial
Moreover, as I said, the remote PC is showing up in viewer as being Online, so the host must be successfully transmitting its state of readiness.

Internet ID - Connection issue

Justin Oldham, User (Posts: 8)

Mar 10, 2017 6:27:31 pm EST

Support level: Free or trial
Blue.

From the log above, it looks like that it is connecting ok but not getting authorised for some reason.

The passwords are correct.

Internet ID - Connection issue

Justin Oldham, User (Posts: 8)

Mar 10, 2017 11:28:56 am EST

Support level: Free or trial
No thoughts anyone?

Internet ID - Connection issue

Justin Oldham, User (Posts: 8)

Mar 10, 2017 7:07:38 am EST

Support level: Free or trial
Hi,

I am using Host and Viewer 6.5 and Windows 10.

I am having a problem logging on to a remote machine. It is appearing in Viewer as "Online" but I can't connect. As soon as the connection attempt fails, it goes back to showing the computer as 'Online'.

Here is the event log from the Viewer:

10-03-2017__10:06:23__638 Connection #457406. Connection to "Shackel T420s". Mode: <Authorization>. Connecting...
10-03-2017__10:06:23__638 InetConnection #457406. Internet connection to Shackel T420s (id.remoteutilities.com:5655).
10-03-2017__10:06:23__765 InetConnection #457406. Method "Connect" - OK. Shackel T420s connected to ID server: id.remoteutilities.com.
10-03-2017__10:06:38__767 InetConnection #457406. Socket error. Name: "Shackel T420s", host: "id.remoteutilities.com:5655". Exception class: "EIdReadTimeout". Message: "Read timed out.".
10-03-2017__10:06:38__767 Connection #457406. Connection to "Shackel T420s" failed. Mode: <Authorization>.
10-03-2017__10:06:38__767 Context #457406 removed. Mode: <Authorization>.

Please can anyone help?

Many thanks.

IOS 8 Crash

Justin Oldham, User (Posts: 8)

Oct 22, 2015 9:13:45 am EDT

Support level: Free or trial
Hi there Conrad,

Yup.  That is great!  All up and working again (using iOS 8.4.1).

Thank you so much for getting this sorted out.

Congratulations on a great bit of software!

Kind regards.

Justin

IOS 8 Crash

Justin Oldham, User (Posts: 8)

Oct 21, 2015 7:56:49 am EDT

Support level: Free or trial
Ok.

I look forward to receiving further news of the update to ios 8.x.x, as I am not yet ready to upgrade to ios 9.

Many thanks

IOS 8 Crash

Justin Oldham, User (Posts: 8)

Oct 20, 2015 2:02:01 pm EDT

Support level: Free or trial
Hi.

I am on iOS 8.4.1 and am having the same issues as the OP.

It has been a week or so since the last news on this, has there been any progress yet?

Do you have an estimated timescale to get this working again?

Many thanks.
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.