Forums

Viewer Can't login to Self Hosted Server

Benny Tucker, User (Posts: 26)

Nov 07, 2017 2:53:46 pm EST

Also be sure to check under Server Configuration-Access and administration-Allow named pipes connection (local connection). Make sure it's checked...
Hope that helps !!
Benny
Edited:Benny Tucker - Nov 07, 2017 2:54:47 pm EST

What is your current guess as to when the next version will be available?

Benny Tucker, User (Posts: 26)

Oct 15, 2017 9:23:19 pm EDT

Ron, my best guess as to what happened has to do with the false positive anti-virus issues, as addressed in previous threads. I had a total of about 8 machines that Windows Defender and Security Essentials had quarantined. If you could get someone at the host machine to check the quarantine status of the rfusclient.exe file, and allow/restore it's operation, then restart the host or reboot the machine, you can probably save yourself a trip.
Hope that helps.
Benny

Can a host and self-hosted server be on the same machine? Works but has disconnects?

Benny Tucker, User (Posts: 26)

Jul 16, 2017 11:46:23 pm EDT

I actually have a similar setup with one of my machines. I have the viewer, host, and server all on this one machine. Works fine for me. Make sure that in your "host" settings for this machine, that you use an IP address of the machine itself under internet ID settings, custom server address. However, I have also opened the port in the router for this machine, so I am able to do a direct connection straight to the host whenever I'm at another location remoting into this machine.

Windows 10 super slow if login requires password

Benny Tucker, User (Posts: 26)

Jun 28, 2017 3:36:42 pm EDT

Conrad, I have the same issues with Windows 10 machines. The only work around for this issue for me is to use Remote Desktop. I can log directly into a users desktop and not have to deal with the logon screen.
Using Full Control mode is out of the question with Windows 10 for me. One thing that does help with any version of Windows, if the user will allow it, is to adjust the performance parameters of Windows behavior. I turn off all "pretty effects and frills", such as fade windows in and out, annimations, slide open combo boxes, smooth scroll and other non essentials. Makes remote sessions much snappier.
Benny

RDP connection through RU "reconnects" constantly

Benny Tucker, User (Posts: 26)

Jun 19, 2017 12:46:25 am EDT

I have the exact same issues. RDP for me is at minimum 5 times faster, sometimes up to 10 times faster than Full Control mode. I use both regularly, but with Full Control, I have to turn off the wallpaper and other extras, and then it still is slower that RDP. When I have several computers to work on at the same time, it's much easier to see the wallpapers, to help keep up with which computer I'm working on. Hopefully RU will find a way to speed up the screen re-draws, and fix the dropping connections as you mentioned. Otherwise, it works great !!!
Benny

Various small how-to questions

Benny Tucker, User (Posts: 26)

May 23, 2017 11:10:16 pm EDT

Awe shucks. Remote Utilities does so many things well, I wouldn't quit using it if the ribbon behavior was changed back to the previous way. I just think it's so much easier for my work the way it works in the current version. Can't get rid of me that easy :-) :-)

Various small how-to questions

Benny Tucker, User (Posts: 26)

May 22, 2017 7:14:52 pm EDT

Ron, I for one, prefer the way it works now. Sometimes in my list of connections I might have to do the same operation on multiple hosts. As it is now, I can just click down through my connection list and have each host ready to perform my tasks. Before, I would do as you say and click a connection, then click the connection type, click a connection, then click connection type, click........again, again, again. So, I really, really like the way it works now. Perhaps there could be a switch in settings to change the behavior on demand.
Benny

Is it possilbe to start a host from a full shutdown over the Internet with WOL

Benny Tucker, User (Posts: 26)

May 18, 2017 1:13:36 pm EDT

Yes, it is possible. I do it all the time. However, it will sometimes require heavy testing and configuration changes to make it work. I will try to get you started in the right direction.
First of all, what I use for sending the "Magic Packets", is available for download fr om Here.. If this is set up correctly, it works every time.
Next, most all of the information in Conrad's link above is correct, but there are a few things I would like to point out.
The article says that you cannot port forward the magic packet. This is untrue, as I have many computers in different networks across the internet, that I must wake up, and at the same time, not have every computer on the network wake up. You can set up a port forward for each computer using a different port number, and not have to trick your routers into sending a packet to all computers.
If your computer truly is S5 capable, then making sure it is turned on in BIOS, and for the network card in the computer. Also, most computer network cards require a wired connection for this to work. In most cases, wireless connection will not work, unless your computers have WWOL capabilities.
In the case of port forwarding the ports for WOL, one of the most often things overlooked, is the ARP table in the router itself. Most routers today will clear out the ARP table of IP addresses that it senses in no longer online. Usually this happens within a few minutes of turning off computer, up to an hour or more. To get around this, you must set permanent ARP mappings of IP addresses to MAC addresses. This is usually accomplished through a telnet/ssh utility. The problem here is if the router loses power or is rebooted, you must telnet/ssh back in and reset the permanent mappings. I use a script for this and it is not overly complicated. The commands go typically like this:
arp -s xxx.xxx.xxx.xxx yy:yy:yy:yy:yy:yy wh ere x is IP address, space, MAC address. You can find out the exact syntax by telnet/ssh into router and typing something like ARP /?
A dynamic IP address hostname is a MUST, unless you have static WAN IP addresses.
The software I linked to above, can be used for testing by installing it on remote computer, and set it to receive on the port that you're pointing to.  It's usually best to get it to work on the local network first, that lets you know if your computer is configured correctly to start up with WOL. Then move on to WAN and configure for that.
I hope this helps, and I'm sure I left some details out. But I will try to help you get this going.

Anybody else having trouble getting direct connection to work

Benny Tucker, User (Posts: 26)

May 07, 2017 9:15:30 pm EDT

A couple of questions:
1. When you say that you bypassed your router, do you mean that you opened a port for RU ?
2. Are both computers on the same network ? RU version WOL only works on the same network.

Anybody else having trouble getting direct connection to work

Benny Tucker, User (Posts: 26)

May 07, 2017 8:56:30 pm EDT

If you are connecting over VPN, try using the IP address instead of domain name. That has worked for me in the past.
Page: