Forums

HOST / PRIVATE SERVER first install wont connect

Page:

Ashley Griffin, User (Posts: 48)

Dec 10, 2016 3:40:55 pm EST

Hi

Ive seen this issue before and reported it, but couldnt fully verify, now i have.

HOST installed (Windows 7 Pro, Microsoft Security Essentials), everything is installed ok, it pushses to a private server.  It auto adds to an address book (so i dont need to ask for the Internet ID), even when i add the PASSWORD under security i cant connect to the host, its online then offline, online, offline.....

If i delete this from the address book and re-add it via the add connection and internet ID looking at the same private server with the correct password, it then works as it should.

It only seems to happen with new installs that auto add to the address book... when its removed then re-added the problem isnt there.  Any ideas? (i assume your want more config data from the private server and the address book setup).....
Edited:Ashley Griffin - Dec 10, 2016 4:58:56 pm EST

Conrad, Administrator (Posts: 1573)

Dec 10, 2016 5:54:59 pm EST

Hi Ashley,

Thank you for your report. I will forward this issue to our developers and ask for their input on the matter. Perhaps, we'll need some logs or even remote session to see why it's happening.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Conrad, Administrator (Posts: 1573)

Dec 10, 2016 5:57:23 pm EST

And, of course, we need the Host logs :) Could you please email those to support@. Thanks!

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 11, 2016 1:36:46 am EST

Email sent.

That host has been restarted a few times, will that matter?

Conrad, Administrator (Posts: 1573)

Dec 11, 2016 9:16:29 am EST

Hello Ashley,

Yes, received. We will examine the logs and get back to you either via email or here on the forum.

Regarding Host restarts, it's unlikely it could affect the issue.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Conrad, Administrator (Posts: 1573)

Dec 11, 2016 9:30:15 pm EST

Hello Ashley,

The reason why the connections in your address book behaved that way is that the Internet-ID server there was most likely set to default. In order to avoid that, invoke the "Default connection properties" dialog in the auto-import settings:



In the dialog, on the Connection tab select "Internet ID". Do not enter any ID here, it is supposed to take different values automatically.

Click Change and specify your Internet ID server. Note that your Server IP address (or DNS name, whatever you use) should be accessible by the Viewer.  



And by the way, we have released version 6.5.0.8 with the "status notification bug" fixed as well as a few minor issues with the server. So if you upgrade - upgrade them all.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 11, 2016 10:48:18 pm EST

Hi

The server address book does the "auto import"  puts new connections in a group (which works).

General > Default connections name is (((GRIFFCOMM
Connection > Internet-ID connection ID: [blank]
Connection > Internet-ID server : [has my DNS name and its correct with the correct port]
Network > Hosts port : 5650
Network > Use IP v6 (tick)
Network > Proxy Settings (no tick)
Security > all blank

Out of the above, the only thing i could see being an issue is the Default connections name (it has "(((")

There is no default password, however as i said when i change the password on the already added address book entry it doesn't fix the issue, only deleting and re-adding.  Could this be a connection name issue?


We have just changed the NAME to "NEW-" instead, i wont know until later this week when i try to add another server to find out if this fixes the issue or not....
Edited:Ashley Griffin - Dec 11, 2016 10:49:34 pm EST

Conrad, Administrator (Posts: 1573)

Dec 12, 2016 6:14:28 am EST

Hi Ashley,

General > Default connections name is (((GRIFFCOMM

If the default name is empty, the computer name it taken. If the field is populated its value is added a prefix to computername.

even when i add the PASSWORD under security i cant connect to the host, its online then offline, online, offline.....

There is no default password, however as i said when i change the password on the already added address book entry it doesn't fix the issue, only deleting and re-adding. Could this be a connection name issue?

The password field you can see in connection properties in the Viewer is just for convenience, i.e. to auto-fill the password prompt and let you connect to the Host without entering the password to save time. The actual password is set on the Host  (Right click Host icon -> Settings for Host -> Security). In order to successfully connect to the Host you must specify this password in your Viewer, regardless how exactly you do that - manually on password prompt, or pre-fill in the connection properties.

Hope that helps.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 19, 2016 3:17:09 pm EST

This still isnt working, with all the settings, i still need to remove from the address book then re-add the connection.... i have just had to do it again, i need to do 2 more servers and i bet i get the same issue...

Not sure how to go about showing this....

Conrad, Administrator (Posts: 1573)

Dec 19, 2016 3:22:01 pm EST

Hello Ashley,

Please, let me know if all of the following is true:

1. You set custom connection properties in the "Auto-import" feature settings on the Server (the default properties button).

2. The server automatically adds (imports) a new Host into your address book.

3. When you check the connection properties of the newly added connection you cannot find your custom-set properties.

Thanks.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php
Page:

* Website time zone: America/New_York (UTC -5)