Forums

Restart and reconnect work / don't work

Conrad Sallian, Administrator (Posts: 1166)

Aug 04, 2015 10:53:02 am EDT

Hi Lo,

Can't say anything definitive from this log, unfortunately.

Does this knowledge base article help?

Io rX, User (Posts: 8)

Nov 10, 2015 3:43:44 pm EST

Hi again!

Picking up this thread again.

When I need to help the remote side with a install or repair of a VPN connection. This is where the reconnection problems begin i believe.
I use Internet-ID to get in touch with the remote machine.

When the remote client establish a VPN the remote side obviously gets a new IP and in my case often a new default route, all traffic pushed through the tunnel.

After the above scenario I can't reconnect with the client. Have waited extended period of time for the Internet-ID to be updated with the new IP/Connection info, but nothing happens.

A competitive product of your seems to register the alias/Internet-ID after it detects a change in the network config (as in a VPN being established) and I can after a short while use the "alias"/Internet-ID to get remote connection again.

So, as I see it (novice of course on the technology behind) the core of the "not being able to reconnect" is that the Internet-ID and connection info is not re-registered as it should after a network change on the remote client. Maybe this also is the case when problems occur after some restarts?

Brgs,

Conrad Sallian, Administrator (Posts: 1166)

Nov 10, 2015 5:26:52 pm EST

Hi Lo,

Could it be so that our intermediary server is unavailable at all once the remote PC enters the VPN? Could you please send us the log files - just send an email to support@our_domain_name.com with the subject "Restart and reconnect work / don't work" and attach the log files. You'll find them in C:\Program Files\Remote Utilities - Host\Logs\ folder. Just zip the entire folder and send the zipped file.

Thanks.

Io rX, User (Posts: 8)

Nov 10, 2015 9:21:41 pm EST

Hi!

I'll collect logs from the remote machine next time I have the chance.

In previous logs, posted here, it looks like it can't reach the servers. But this particular time the user reported that they had full access after the VPN came up. I also verified this by asking them to do a restart* and first connect VPN and then start/restart the Agent. Then I had no problem connecting with the Internet-ID again.

*Last encounter with this problem the users at the remote machine was not very techsavy. I asked for a restart of the Agent, but the whole machine was restarted instead :-) This is the same machine I'll try to get hold of the logs from.

Brgs,

Conrad Sallian, Administrator (Posts: 1166)

Nov 11, 2015 9:10:31 am EST

Hi,

I also verified this by asking them to do a restart* and first connect VPN and then start/restart the Agent.
You probably mean Host, not Agent?

*Last encounter with this problem the users at the remote machine was not very techsavy. I asked for a restart of the Agent, but the whole machine was restarted instead :-) This is the same machine I'll try to get hold of the logs from.
So am I right assuming that without restarting the remote Host you can't get to the remote PC after it switched to the VPN?

Io rX, User (Posts: 8)

Nov 11, 2015 9:15:59 pm EST

You probably mean Host, not Agent?
Yes, I the remote side, the client.

So am I right assuming that without restarting the remote Host you can't get to the remote PC after it switched to the VPN?
Correct.

Conrad Sallian, Administrator (Posts: 1166)

Nov 12, 2015 10:47:10 am EST

Hello Lo,

I will request our developers for input on this issue and get back to you. Thanks.

Page:

* Website time zone: America/New_York (UTC -5)