Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Can't consistantly connect to remote host

Mike Tugwell, User (Posts: 4)

Jun 25, 2015 6:37:08 pm EDT

When I try to connect to one of my remote hosts, it says the computer is Idle or Offline. The event log says:

25-06-2015__15:26:49__504 Connection #201328. Connection to "<Host Name>". Mode: <Authorization>. Connecting...
25-06-2015__15:26:49__504 InetConnection #201328. Internet connection to <Host Name> (server.rutils.com:5656).
25-06-2015__15:26:49__714 InetConnection #201328. Method "Connect" - OK. <Host Name> connected to ID server: server.rutils.com.
25-06-2015__15:26:49__824 Connection #201328. Connection to "<Host Name>" failed. Mode: <Authorization>.
25-06-2015__15:26:49__824 Context #201328 removed. Mode: <Authorization>.

I updated the Viewer, and when I tried to remotely update the host I got the message:

Action for: <Host Name> ()
Auth try to the host...
Unable auth.

What's wrong???
Thanks for the help!

Conrad Sallian, Support (Posts: 2423)

Jun 25, 2015 9:14:00 pm EDT

Hello Mike,

It looks like connectivity issues. Can you connect to the remote computer at all? That is, using a certain connection mode like Full Control or Terminal etc.

Also, what is the old version you are upgrading?

Mike Tugwell, User (Posts: 4)

Jun 26, 2015 2:54:45 pm EDT

Sometimes I can connect just fine. When I can't connect, there is no connection that works. The old version is 6.0.0.3

Conrad Sallian, Support (Posts: 2423)

Jun 26, 2015 6:41:12 pm EDT

Hello Mike,

You need to upgrade first before we can tell what is happening. Please, upgrade to version 6.3.0.4.

However, I can tell that if you can't connect to any computer , then the problem is probably on the Viewer side. Make sure that no antivirus /firewall is blocking the program's network connections.

Mike Tugwell, User (Posts: 4)

Jun 26, 2015 7:13:53 pm EDT

I have already upgraded the viewer. I suspect that the problem may be on the host side. The machine I am having trouble with is running Windows 8. I can connect when someone is using the machine, but not when it is idle. Is there an issue with those machines and sleeping?

Conrad Sallian, Support (Posts: 2423)

Jun 27, 2015 3:45:23 pm EDT

Hello Mike,

There might be an issue. We have a planned fix of this issue soon.

Mike Tugwell, User (Posts: 4)

Jun 29, 2015 7:18:52 pm EDT

Hello,

I know this is a loaded question that you probably don't have an answer to, but how soon is soon? I'll have to find a workaround until then (I have an idea, but it will be a bit of a pain...)

Thanks,
Mike

Conrad Sallian, Support (Posts: 2423)

Jun 30, 2015 9:18:45 am EDT

Hi Mike,

I'll check with our developers if there is any ETA and get back to you soon.

Rui Quinta, User (Posts: 1)

Sep 24, 2015 3:13:53 pm EDT

Hi Conrad and Mike,

I am also facing the same problem. For some reason I don't understand, although the host is on (always 24/7), when I try to connect - just sometimes - it says that the host is idle. And then, I go there and try to connect using my laptop as viewer next to the host and I see the red circle on RU icon. Than I have to click it directly on the host's desktop to turn blue again so I can connect. My problem is that now I am travelling next week to overseas about 7000 miles from here and how will I connect if it goes red and I won't be able to turn it blue again?

Can you guys help me out on this one?

Thanks!

Rui Quinta

Conrad Sallian, Support (Posts: 2423)

Sep 25, 2015 5:54:16 am EDT

Rui,

Do you have the hard disk set to sleep after a certain time on the remote PC?

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.