Community

At least one authorization method must be enabled on remote host

Links used in this discussion

Scott Macklin, User (Posts: 3)

Nov 04, 2020 11:03:17 am EST

Support level: Free or trial
Just installed the 6.10 host on three computers in a remote office. Two windows 7, 1 windows server 2008. All three show as online in my viewer (also 6.10) but give "At least one authorization method must be enabled on remote host" when I try to connect.

* Simple Password is enabled on all three

* Zxyel firewall has 5655 and 443 open

Any advice?

Scott Macklin, User (Posts: 3)

Nov 04, 2020 2:40:22 pm EST

Support level: Free or trial
Just updated both host and viewer to 6.12.b2, still getting the same error.

Have tried turning on the Windows authentication, same error.

edit - Visited the office location today, unable to connect while on the same network using internet-ID either.
Edited:Scott Macklin - Nov 04, 2020 5:34:38 pm EST

Polina, Support (Posts: 1161)

Nov 05, 2020 3:29:43 pm EST

Hello Scott,

Thank you for your message.

Could you please double-check what authentication method is selected in the Connection Properties -> Authentication tab? In case if it's set to Auto, please try switching to Single Password and vice versa.

Visited the office location today, unable to connect while on the same network using internet-ID either.

Could you please clarify if the issue persists (i.e. you receive the same error message) when you try connecting to the same Host fr om another Viewer located in another network? If this is the case, then could you please try uninstalling the Host completely as described here? Then please try reinstalling the Host from scratch using vanilla (i.e. default) installation file available on our website on the Download page and see if it's possible to connect to this Host.
Alternatively, you can also try downloading a vanilla no-install Agent module, run it on the same remote machine wh ere the issue occurs and see if you can connect to this Agent.

Please let us know if the solutions above did not help and the issue persists.

Scott Macklin, User (Posts: 3)

Nov 05, 2020 7:38:59 pm EST

Support level: Free or trial
Thank you. Uninstalling, deleting the registry key, and reinstalling fixed the problem.

So much easier than dealing with port forwarding for RDP!

Polina, Support (Posts: 1161)

Nov 06, 2020 1:13:28 pm EST

Hello Scott,

I'm glad to hear we were able to help!

Please feel free to post another message if you have more questions or need further assistance.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.