Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

norton internet security problem

Page:

P A, User (Posts: 7)

Jan 18, 2017 4:14:33 am EST

Hi Conrad

I'm still getting the error.

I ran Norton update first (no new updates) and then re-downloaded the ZIP file.

Extracted Viewer 6.5 but before I could run it, Norton kicked in, flagged it and then deleted it.  Error flagged as WS.Reputation.1  This is what Norton says about this:

Updated: February 15, 2012 3:15:47 PM
Type: Other
Risk Impact: High
Systems Affected: Windows 2000, Windows NT, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP

Behavior

WS.Reputation.1 is a detection for files that have a low reputation score based on analyzing data from Symantec’s community of users and therefore are likely to be security risks. Detections of this type are based on Symantec’s reputation-based security technology. Because this detection is based on a reputation score, it does not represent a specific class of threat like adware or spyware, but instead applies to all threat categories.

The reputation-based system uses "the wisdom of crowds" (Symantec’s tens of millions of end users) connected to cloud-based intelligence to compute a reputation score for an application, and in the process identify malicious software in an entirely new way beyond traditional signatures and behavior-based detection techniques.


I have a screenshot of the error, but I can't see how to attach it to this post (don't have a URL for it)

PA:

Conrad, Administrator (Posts: 1874)

Jan 18, 2017 7:43:37 am EST

Hello PA,

Feel free to send the screenshot to support@remote-utilities.com. Thanks.

Like Remote Utilities? Write a review

P A, User (Posts: 7)

Jan 19, 2017 4:55:50 am EST

Hi Conrad

Email with screenshot attachment sent.

Regards

PA

Conrad, Administrator (Posts: 1874)

Jan 23, 2017 9:45:56 am EST

Hello PA,

Yet again Symantec reported that they fixed the issue. Could you please confirm?

Like Remote Utilities? Write a review

P A, User (Posts: 7)

Jan 23, 2017 6:26:30 pm EST

Hi

That seems to have fixed it.  Now running Viewer 6.5.0.8

Thanks for your help.

PA
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.