Community

Enter, Shift, Ctrl and Alt keys not working on connections

Page:
Links used in this discussion

Steve Best, User (Posts: 5)

Nov 28, 2019 5:12:57 am EST

Support level: Free or trial

Polina Krasnoborceva wrote:

I checked with our developers on the issue - unfortunately, it's hard to tell what software exactly might be causing the issue as it is related to the keyboard capture method.

Hi Polina

I would really appreciate some further help from yourselves in getting to the bottom of this issue.   I am more than happy to let your developers remotely access my laptop to be able to investigate further - or I can perform further steps to help diagnose or rule certain things out.   Perhaps if they connected to my laptop they could run process monitor or similar to try to identify what's going on?

If we can solve this issue, it would no doubt help other people too.   I'm definitely not the only person with this issue by the looks of this thread.

Kind regards,

Steve.

Steve Best, User (Posts: 5)

Nov 28, 2019 5:36:34 am EST

Support level: Free or trial
Further to my previous reply, I have ruled out all Dell pre-installed software (there isn't much anyway as it's a business machine) by restarting my Dell laptop in Safe Mode with Networking (Ethernet only).

Viewer experiences the exact same issue even without any 3rd party software running

Any further suggestions?

Kind regards,

Steve.

Polina, Support (Posts: 1103)

Nov 28, 2019 4:38:09 pm EST

Hello Steve,

Thank you for your patience.

I checked with my coworkers on the issue once again - unfortunately, we do not have any suggestions on what exactly might be causing this issue. Please try referring to the Dell support service as they might be able to shed some light on the issue. Thank you for understanding.

I'm sorry if this makes the program less useful for you.
Page:

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.