Looking for a solution for remote work? See how Remote Utilities can help! (X) Dismiss

Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Windows 8/10 Black Screen Not Working

Carlos Thomas, User (Posts: 11)

May 30, 2018 10:30:09 pm EDT

Good night. First off, thanks for this GREAT software! Keep up the good work!

Second - this is not related to the other post in the sticky. This is for the option to blank/black the screen and lock input. This feature seems to work in Windows 7 but in 8/10 using the option basically throws you back to the login screen. I can replicate the issue and record/upload if you like. If it's known then please have it fixed when you get to it. Thank you.

Conrad, Support (Posts: 2494)

May 31, 2018 2:57:28 am EDT

Hello Carlos,

Thank you for your post.

This feature seems to work in Windows 7 but in 8/10 using the option basically throws you back to the login screen.

This might  depend on what device is on the remote (Host) side. Is it a desktop PC or a laptop/tablet?

Carlos Thomas, User (Posts: 11)

May 31, 2018 9:01:55 am EDT

Good morning. Thanks for the quick reply. The system in use is a netbook running Windows 10. I can test on a tablet and a desktop if you like and post back the results.


Conrad wrote:

Hello Carlos,

Thank you for your post.

This feature seems to work in Windows 7 but in 8/10 using the option basically throws you back to the login screen.

This might depend on what device is on the remote (Host) side. Is it a desktop PC or a laptop/tablet?

Conrad, Support (Posts: 2494)

May 31, 2018 5:35:38 pm EDT

Hello Carlos,

Actually, the desktop will most likely work, but laptop/netbook/tablet might not work. This has to do with hardware implementation and there are some difficulties making blank screen feature work on such devices, unfortunately.

Carlos Thomas, User (Posts: 11)

May 31, 2018 10:26:45 pm EDT

OK - thanks for the feedback. The netbook is using an Atom processor so when I test on an i5 tablet and a regular Win10 desktop I'll post back the findings. Keep up the good work!

Conrad, Support (Posts: 2494)

Jun 01, 2018 3:26:34 am EDT

Thanks, Carlos. You can also try enabling the "Use legacy capture mode" option and see if it helps. It's in the Host options:

Carlos Thomas, User (Posts: 11)

Jun 01, 2018 4:43:36 am EDT

Thanks again for the info. Will test and get back to you.

*EDIT*
Legacy capture mode did not work on the Atom netbook with W10. Will do testing on the tablet and on the desktop then post back the results.

*EDIT*
Tested on Microsoft Surface Pro with Windows 8 Pro / i5 CPU. Same issue as with Asus X205T with Windows 10 Home / Atom CPU. Pushes system back to login/lock screen and doesn't turn black at all. Will test with a desktop running Win8/10 between now and next week and post the findings.
Edited:Carlos Thomas - Jun 01, 2018 3:52:03 pm EDT

Rick Van Poortvliet, User (Posts: 1)

Jan 16, 2019 2:13:27 pm EST

Support level: Free or trial
Hi Carlos,

I had the same issue with the black screen. After i turned on the option "Disable Aero" in the additional properties tab of the connection properties everything was working okay. Hopefully it helps for you too.
Edited:Rick Van Poortvliet - Jan 16, 2019 2:13:52 pm EST

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.