Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

MSI Configurator Freezes at the end.

jaxtek, User (Posts: 3)

Jul 01, 2014 10:35:13 am EDT

Hello,

I'm new to Remote Utilities, I just downloaded it a couple days ago, using the latest version with a free license.  I'm using a Toshiba Laptop with intel i3, 4GB RAM, Running Windows 7 Home Premium 64bit.

I'm trying to make a one-click EXE installer.  I'm running Viewer Administrator, I don't have Host installed on my machine.  

Followed instructions at: http://www.remoteutilities.com/support/tutorials/configuring-one-click.php

Completed each step exactly as specified.  
copied in my "free license key".  

After Step 4,8 It says, "Now close the Settings window by clicking the X button at the top-right corner of the window and wait until the configuration is complete. The system will prompt you to save the customized installer in .exe format. "  As soon as I close the settings window, The viewer displays (not Responding).    I let it run, for 12 hours and it never came back.

I've tried several times with and without AV running, with and without  [censored] running. Also tried to create other types of MSI packages all with the same result. (frozen)

Am I doing something wrong?

Thanks,
Jaxtek

Anton Kalugin, User (Posts: 210)

Jul 01, 2014 10:52:06 am EDT

Hello Jaxtek,

Thank you for your message.

I've already answered your support ticket. You can see my answer here.

jaxtek, User (Posts: 3)

Jul 01, 2014 11:15:58 am EDT

Oh sorry, I didn't see your reply.  

Thanks.

jaxtek, User (Posts: 3)

Jul 01, 2014 3:47:03 pm EDT

***Solved***

The problem, another application was interfering with the operation of "MSI Configurator."


I could remove each program one by one, to find out which one was conflicting.... But how many times are you going to create a custom MSI installer?   In an effort to save time.....

Here's my solution:  
I ran "Usoris Systems Viewer portable" on a virtual windows machine.  Success!!! :D

Thanks Anton for your assistance,

JaxTek

Anton Kalugin, User (Posts: 210)

Jul 01, 2014 4:16:01 pm EDT

Jaxtek,

We are glad, that you have found a solution  :)

Let me know, if you need further assistance.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.