Community

RU Server 2.7 Beta 1 issues

Links used in this discussion

Gururek, User (Posts: 6)

Jul 23, 2018 6:04:07 pm EDT

Hi,
I upgraded my viewer to 6.9 Beta and it was working fine, but yesterday I upgraded the RU Server to the latest Beta as well and now the server is becoming unavailable. The RU Server works for a short while, then the Viewer no longer connects to it and the address book is no longer able to be opened on the server itself. If I stop the service and start it again, it works again for a short while and then stops.
Regards,
Alex.

Conrad, Support (Posts: 2406)

Jul 24, 2018 7:43:26 am EDT

Hello,

Thank you for your post.

Are you restarting the server service or Host's?

Conrad, Support (Posts: 2406)

Jul 25, 2018 4:40:23 am EDT

Also, do you use address book sync through the server and if yes, approximately how many records does your address book have?

Thank you.

Gururek, User (Posts: 6)

Jul 25, 2018 7:57:26 pm EDT

Thanks for the response, a restart did seem to solve the problem. Was that mentioned in the installation procedure as a requirement?

Conrad, Support (Posts: 2406)

Jul 26, 2018 4:06:01 am EDT

Hi Gururek,

I'm glad to see you managed to figure out the issue.

Was that mentioned in the installation procedure as a requirement?

This is not a firm requirement, rather a recommendation. Yes, it is mentioned in
server installation guide.

Don't hesitate to ask me if you have other questions.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.