Community

Silent deployment with settings password-protected

Mohammad Javahery, User (Posts: 7)

May 07, 2018 2:19:05 am EDT

Hi
I'm planning to deploy host using Active Directory (Standard MSI package created via MSI Configurator). I need to password-protect host's settings to prevent our curious users from changing them. But when I tested host's installation on a machine, it asked for password during installation which makes silent installation completely impossible (and you know that I can't give the password to our users!). What am I missing?
Thanks.

Conrad, Support (Posts: 2407)

May 07, 2018 4:09:21 am EDT

Hello Mohammad,

Thank you for your message.

when I tested host's installation on a machine

Did you test it by simply running the installer manually? Or did you run the installation using AD GPO just as it was supposed to be carried out?

Mohammad Javahery, User (Posts: 7)

May 07, 2018 4:29:26 am EDT

Hello Conrad.
Thanks for your reply. I tested it simply by running the installer. Does it make any difference? I mean if I run using AD GPO, will the installer skip asking password?
Regards
Edited:Mohammad Javahery - May 07, 2018 4:30:09 am EDT

Conrad, Support (Posts: 2407)

May 07, 2018 4:31:20 am EDT

Hello Mohammad,

Yes, it does. Please, try running a silent installation through GPO just as you would in a production environment.

Thanks.

Mohammad Javahery, User (Posts: 7)

May 07, 2018 11:19:47 pm EDT

Thanks a lot Conrad. I'll test it asap and post result.

Mohammad Javahery, User (Posts: 7)

May 27, 2018 1:24:46 am EDT

Hello Conrad.
Thanks for your help. It was successful.
Regards.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.