Forums

can't direct connect to Agent

john kumpf, User (Posts: 38)

Aug 13, 2015 2:55:20 am EDT

I have Agent.exe running on remote Windows 7 PC.
I am running portable viewer on local Windows 7 PC.
Both are v6.3.0.6.
I was previously running v5.6 host on this remote PC, and that is still installed, but not running.
I confirmed that the Usoris service is off.
I CAN connect via Internet ID.
But I can NOT connect via Direct Connect.

I tried everything in Direct connection not working

Specifically,
I added the agent.exe to the firewall and confirmed it was for "All Ports".
Confirmed both agent and viewer connection were doing 5650 port.
Confirmed IPv6 was off in both agent and viewer connection.
All connection modes are on in the agent.
I can ping the IP address of the remote PC from the viewer computer.
I can even access it via explorer on the viewer PC using \\192.168.1.xxx
I have restarted the viewer and agent--still can't connect direct.

Any other ideas? Maybe I just have to uninstall the v5.6 host.

EDIT: I uninstalled the v5.6 host and it still has the same behavior. However I have not restarted the remote PC yet.

Also, the error message in the log was EIdConnectTimeout
Edited:john kumpf - Aug 13, 2015 3:03:29 am EDT

Conrad Sallian, Administrator (Posts: 1163)

Aug 13, 2015 10:56:47 am EDT

Hello John,

Apart from uninstalling the Host also please delete the registry entry:

HKEY_LOCAL_MACHINE\SYSTEM\RemoteUtilities\

john kumpf, User (Posts: 38)

Aug 13, 2015 11:57:21 am EDT

You're a genius ;)

That worked.

Conrad Sallian, Administrator (Posts: 1163)

Aug 13, 2015 12:42:38 pm EDT

* Website time zone: America/New_York (UTC -5)