Community

Setting the FPS in Viewer

Links used in this discussion

Derek Leung, User (Posts: 5)

Mar 03, 2020 4:17:20 am EST

Support level: Free or trial
I want the FPS to set to 1. But everytime I reboot the viewer machine, the FPS is set back to 15.

How to save the setting of the FPS to 1? Thank you

Polina Krasnoborceva, Support (Posts: 961)

Mar 03, 2020 10:42:57 am EST

Hello Derek,

Thank you for your message.

Unfortunately, we could not reproduce the issue. Could you please clarify if you have the FPS value set to 1 in the Connection properties for a specific remote Host machine or in the Default connection properties?
In addition, please let me know what version of Remote Utilities do you use?

Looking forward to your reply.

Derek Leung, User (Posts: 5)

Mar 03, 2020 11:06:50 am EST

Support level: Free or trial
Hi Polina,

Thank you for your prompt reply.

To reproduce the issue:
In the online address book > right click on a remote machine  >  Properties > Color and CPU >
I can only set the color format and CPU usage and save. The FPS value 15 is gray and i cannot set the FPS here.

What I have to do is: Double click the online machine in full control mode > In the control windows  > right click > Properties > Color & CPU > set the FPS to 1 > Apply & OK.

Close the control windows and then re-connect again the same machine, you will find that the FPS is returned to 1 again.

Thank you for your help in advance.

Derek

Derek Leung, User (Posts: 5)

Mar 03, 2020 11:10:03 am EST

Support level: Free or trial
I mean it returned to 15 FPS again.

I don't have permission to edit the post so i write a reply here.

Polina Krasnoborceva, Support (Posts: 961)

Mar 03, 2020 2:24:43 pm EST

Hello Derek,

Thank you for the clarification.

Could you please confirm if I'm right in assuming that you're setting the FPS value in the Color and CPU window that you invoke on the toolbar in the Full Control window?


If this is the case, please try setting the FPS value in the Connection properties window that is invoked in the main Viewer window (i.e. from the address book). The FPS value is greyed out if the CPU usage is set to any other value than FPS. Please try setting the CPU usage value as FPS and then changing the FPS value itself. In this case, the FPS value is saved for this remote Host.


Please let me know if this worked.

Derek Leung, User (Posts: 5)

Mar 04, 2020 6:28:59 am EST

Support level: Free or trial
It worked! Thank you very much!

Polina Krasnoborceva, Support (Posts: 961)

Mar 04, 2020 11:00:28 am EST

Hello Derek,

I'm glad to hear we were able to help!

Please let us know if you need any further assistance.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.