Community

Worked Fine for a Few Minutes

Links used in this discussion

Richard Wright, User (Posts: 3)

Sep 27, 2019 7:13:47 am EDT

Support level: Free or trial
I just downloaded and installed this product today. It was able to connect to my home computer host and everything was fine for about 10 minutes. Then it started disconnecting and reconnecting. It did this a couple of times then the viewer was showing the host as offline and I cannot connect to it at all now.
I logged into my home host using  [censored] and using the Remote Utilities system tray icon I selected "Restart the host" but same result: OFFLINE and I cannot connect to it. [censored] still works fine.

Richard Wright, User (Posts: 3)

Sep 27, 2019 1:10:08 pm EDT

Support level: Free or trial
I guess I cannot use a competitor's product in a post. That is the part that was [censored] in my post above for anyone wondering.

donpowell Don, User (Posts: 3)

Sep 27, 2019 2:13:15 pm EDT

Support level: Free or trial
I have a similar issue.  I'm connected to 3 computers. 2 are just fine but the 3rd is VPNed into my work VPN and it keeps stopping.  I even moved the work computer to my location so it is just behind me but it still just stops and displays the screen but I can't move anything or type.

I also used another 3rd party software and was able to connect using it just fine.

Not complaining because this is an AWESOME package for free but the one box I need contact access to is the only one acting up :)

Conrad Sallian, Support (Posts: 2560)

Sep 30, 2019 1:28:43 pm EDT

Hello Richard,

Thank you for your message.

In order to help you we need to examine the Host log. You can find the Host log here https://www.remoteutilities.com/support/docs/logging/ . If there are connectivity issues the Host log may show them.

You can send the logs to support@remoteutilities.com to keep privacy.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.