Community

No launch icon after installing Host version

Page:
Links used in this discussion

Aaron McVanner, User (Posts: 9)

Aug 22, 2019 4:39:03 pm EDT

Hi Polina,
The system tray icon showed up after a reboot.

Thanks for your prompt assistance.
Aaron

Polina Krasnoborceva, Support (Posts: 437)

Aug 22, 2019 5:38:58 pm EDT

Hello Aaron,

I'm glad to hear it worked for you!

Please do not hesitate to post another message if you have more questions.

Horst Beham, User (Posts: 2)

Sep 05, 2019 6:43:10 am EDT

I came here because I have the same problem as described by Aaron McVanner above.

After installing RU Host on a Windows Server 2012R2 the host service starts correctly, is set to auto-start and also accepts connections from a Viewer, but it is not showing in the system tray.

And just like he does, I also have VMs and other services running on the machine that prevent me from simply rebooting the system just to get the tray icon working.

It would be great (for other users) if this issue could get fixed so the tray icon shows up even without rebooting.
(I have not tried to log off + log on, because there are server apps running under my windows user session)

Polina Krasnoborceva, Support (Posts: 437)

Sep 05, 2019 6:16:49 pm EDT

Hello Horst,

Thank you for your message.

Unfortunately, before proceeding to further troubleshoot, it's recommended to reboot the Host machine after the installation as it is important to isolate the issue first to at least figure out where the problem occurs.
Here's a relatable KB article: https://www.remoteutilities.com/support/kb/host-icon-is-not-being-displayed-in-the-system-tray/

Please let me know if the issue persists after rebooting the Host PC.
Page:

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.