Forums

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Dec 02, 2016 12:11:03 pm EST

Hi

Windows 7 Pro.  There different machines...

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Dec 01, 2016 9:11:42 pm EST

Hi

Doing this in stages...

Upgraded to B4 from B3, LOCAL SERVER
The service did not auto start on reboot, same problem with B3 and B4, was set to AUTO.

HOST, also service does not auto start (set to AUTO), same problem with B3 and B4 (service also set to AUTO)
Edited:Ashley Griffin - Dec 01, 2016 9:37:58 pm EST

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Nov 25, 2016 10:41:56 pm EST

Hi

For speed ive bullet pointed the answers below:

- One click
- Microsoft Security Essentials (same PC that was using v6.5 b2, nothing changed on that front)
- Same Antivirus that was used with v6.5 b2 that was working.
- Host reports in to the private server (we edited the server manually on the host PC) then the client software talks to the server, we see it but it goes on and offline, we have never seen a desktop screen.  Again this was working but we upgraded the server and viewer to 6.5 b3 as well.
- Can only say it all seemed to work in 6.5 b2, with v6.5 b3 nothing seems to.
Edited:Ashley Griffin - Nov 25, 2016 10:42:38 pm EST

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Nov 24, 2016 9:13:51 pm EST

UPD ATE to the above, the HOST and SERVER services never restart when the host or server are rebooted, they have to be manually restarted, both are se t to Automatic....

Also now on R3 i cant get any test clients to work, show online until i want to connect then they go offline.

R3 seems to be a major step backwards...

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Nov 24, 2016 8:59:23 pm EST

Custom installer bug (still there in R3???)

Created a custom MSI host installer, one option was the "select Internet ID server", this doesnt seem to be taking my own internal server, its always default.

Ive created 2 MSI so far, one with all menus disabled, the other with enabled and pass worded, both installed ok on the test client, however both have default Internet ID server, when i set this to my own internal DNS name in the MSI builder.

As the 2 builds are different, it appears the MSI is being built, i have removed and deleted the registry on the test host PC and both installs shows the defaults Internet ID servers, not the one i specified.

I know this was some sort of bug in R2 and was supposed to be fixed in R3, still seems broken.

 Really need a fix as need to go live Monday with this.

[ Closed ] Version 6.5 BETA

Ashley Griffin, User (Posts: 48)

Nov 07, 2016 12:53:02 am EST

Hi

Is there a hold up on R3?  theirs an issue in R2 about the MSI creation, i am still waiting to test if it works on the new one...

Last contact R3 was supposed to be around a few weeks ago...

Moving the a private hosted server

Ashley Griffin, User (Posts: 48)

Oct 20, 2016 12:11:35 am EDT

We managed this by backing up the folders:

C:\Program Files\Remote Utilities - Server\data
C:\Program Files\Remote Utilities - Server\Logs
C:\Program Files\Remote Utilities - Server\stat
C:\Program Files\Remote Utilities - Server\Statistics

Installed on the new server, stopped the service, copied the above in to the server correct location, restarted the service.  It then had the users and address books (and i am assuming the log files).

We did have to accept the new encryption key from that server which was fine.

We always use DNS names to negate problems like this with IP addresses, thanks for pointing this out though, its easy to miss.

The existing viewer signed in, can see the address books and we can see the test host we have running.

Moving the a private hosted server

Ashley Griffin, User (Posts: 48)

Oct 19, 2016 6:14:55 pm EDT

Hi

I loaded the server on to a test PC, how can i move this keeping all the settings?

I would like to get it in to a final location for more detailed testing.... however i have address books, users setup etc...

Need to know how to backup and restore (or just move the whole thing).

Many Thanks

Private Server address book sync

Ashley Griffin, User (Posts: 48)

Oct 19, 2016 6:13:23 pm EDT

Thanks for the update...

Web Portal version?

Ashley Griffin, User (Posts: 48)

Oct 18, 2016 11:35:59 pm EDT

Hi, are there any plans to make a complete web version of the viewer software?

This would make this very close to LogMeIn type format, a private hosted server version would be good (i am testing the private server version of 6.5Beta currently), ive tested a number of Apache TomCat Java application that have been nice to deploy (1 file basically and the whole web program was deployed and working (in about 3 mins)).

You already have the server part, so a web portal engine shouldn't be too hard (i wouldnt think), this would be very similar to Apaches Quacamole which is a Apache TomCat application program for the viewer (got that working in 10 mins), however the "server" part has to run on a Linux box which the remote host clients check in to and frankly was impossible to get working as i spent 9 hours with it and it never worked, mostly down to real bad (read that to mean none) documentation (which lead me to find your software).

Your input would be good...

Many Thanks
Edited:Ashley Griffin - Oct 19, 2016 6:08:00 pm EDT
Page: