Community

Keyboard for RU-App on Iphone iOS 12.1.4 does not show up

Links used in this discussion

Tobias Mueller, User (Posts: 2)

Mar 08, 2019 5:55:58 am EST

The keyboard does not show up after putting in the internet-ID (hear the keyboard does show up). Thus there is no possibility to put in the password.

I did the following:
1. Open the system tray and right-click on the Host icon. In the drop-down menu choose Settings for Host...
2. In Host Configuration Settings go to the tab General - Dashboard. Make sure that you have a Single password method enabled as one of the Authorization methods. Click Configure...
3. Disable the Single password authorization by deselecting the checkbox:

4. Open the same configuration settings window: General - Dashboard - Authorization method - Configure…
Enable the Single password authorization method and click Change password…
Set a new password.

Didn't work!
Tobias
Attached Files

Conrad Sallian, Support (Posts: 2419)

Mar 08, 2019 11:40:38 am EST

Hello Tobias,

We will be fixing this issue very soon and release an update.

Tobias Mueller, User (Posts: 2)

Mar 08, 2019 1:30:24 pm EST

Fine! Would be nice to use your app from iPhone.

Polina Krasnoborceva, Support (Posts: 471)

Mar 13, 2019 4:42:22 pm EDT

Hello Tobias,

The issue has been fixed. A new version is available to download here: https://www.remoteutilities.com/download/mobile.php

Please let me know if you have more questions.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.