Forums

System requirements (Android)

Conrad Sallian, Administrator (Posts: 1078)

Jan 17, 2014 5:09:51 pm EST

Android:
  • Version: 2.3.3 - 2.3.7, 4.0.3, 4.0.4, 4.1.х, 4.2.х, 4.3.х, and 4.4
  • Processor: ARMv7, 1Ghz CPU or higher, with NEON instruction support
  • Dedicated GPU processor
Internet or LAN
  • WiFi or high-speed mobile connection (LTE, HSPA)

Brian Ives, User (Posts: 1)

Apr 17, 2015 4:19:04 pm EDT

My Samsung Galaxy Siii Mini phone (GT-18200N) running Android 4.2.2. does connect. However, my Samsung Galaxy Tab3 tablet (GP-P5210) running Android 4.4.2 gives the message "Application does not support this device". I'm not sure which System Requirement that the tablet has failed, and whether it will ever be compatible after a Android or App upgrade. Could you please advise?

Conrad Sallian, Administrator (Posts: 1078)

Apr 20, 2015 11:16:33 am EDT

Hello Brian,

Thank you for your message. I've forwarded your question to our developers and get back to you soon.

Conrad Sallian, Administrator (Posts: 1078)

Apr 20, 2015 1:06:43 pm EDT

Brian,

I'm back with an answer. Currently, our Android client doesn't support x86 processors.

Don't hesitate to ask me if you have other questions.

Mike Faradie, User (Posts: 1)

Sep 03, 2015 10:37:04 pm EDT

I am also getting the error message that says "application does not support this device". I'm trying to run the application on my Asus memo pad 7 ME176cx running lollipop. Any idea why it wouldn't work? Will we receive an update for this soon?
Edited:Mike Faradie - Sep 03, 2015 10:37:42 pm EDT

Conrad Sallian, Administrator (Posts: 1078)

Sep 04, 2015 7:13:08 am EDT

Hello Mike,

This is probably because it's x86-based mobile device. This architecture is not yet supported, but not in our product per se, but by the IDE that we use to build it.

So we are waiting until the developers of the IDE will add support for x86 processors on mobile devices.

* Website time zone: America/New_York (UTC -4)