Forums

Doesn't take keyboard input

EJ, User (Posts: 3)

Sep 04, 2017 11:44:23 pm EDT

I am running the Host on a computer with Windows Server 2008 R2.  Both Viewer and Host are version 6.8.0.1.  When I connect to the Host, I am able to see the screen, and send CTRL-ALT-DEL. I am also able to move the mouse cursor, and it recognizes mouse clicks. However, when I type on the keyboard (to enter the password) nothing happens on the Host side.  On earlier version (not sure which), I was able to control this computer without problem.

Conrad, Administrator (Posts: 1559)

Sep 05, 2017 7:10:22 am EDT

Hello EJ,

Thank you for your message.

Is this happening in all cases? I.e. is it 100% reproducible or just happens erratically?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

EJ, User (Posts: 3)

Sep 05, 2017 11:13:56 pm EDT

Seems to be happening every time.  I tried from a different Viewer computer, and had same problem.

Conrad, Administrator (Posts: 1559)

Sep 06, 2017 3:47:52 am EDT

Hi EJ,

Sorry, one more question. When you updated Remote Utilities, did you restart the server machine? It is recommended you do so if possible.

Looking forward to your reply.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Conrad, Administrator (Posts: 1559)

Sep 06, 2017 6:38:21 am EDT

Hi EJ,

Couple of more questions:

1. Where specifically (in what window/dialog) are you trying to enter the password?

2. Do you have any third party, i.e. non-Microsoft, security software installed on the server?

Looking forward to your reply.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

EJ, User (Posts: 3)

Sep 06, 2017 10:01:31 am EDT

When I first posted this, I had not rebooted after updating the Host software. I then rebooted it, and still had the problem. However, when I just tried it, it is now working. Not sure how to explain that. Perhaps I got confused, and did not actually try previously - after the reboot. Perhaps something is intermittent.

If it happens again, I will pursue further.

In answer to your other questions:

I was trying to enter the password on the Windows login (lock) screen. It recognized CTRL-ALT-DEL, the Cancel button, and the password enter arrow button. It did not recognize keyboard input, or clicking on the ease-of-access icon.

This server is running Webroot Secure Anywhere. If the problem should recur, I'll try disabling that, and see if it makes a difference.

Thanks for all your diligent assistance.
Edited:EJ - Sep 06, 2017 10:02:05 am EDT

Conrad, Administrator (Posts: 1559)

Sep 07, 2017 2:19:42 pm EDT

Hi EJ,

Thank you for the details! Please, let us know if this problem re-appears.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -4)