Stop Scrolling

Mal Fletcher, User (Posts: 1)

Apr 01, 2015 6:04:43 pm EDT

I don't know if it's been brought up as nothing showed up in the search.

I'm trying to find a way to stop the viewer from auto scrolling when I move the mouse to the sides of the screen.

I normally work with multiple pages open as I need to see various documents while working on a remote computer.

So I have the RemoteUtility Viewer on the left side of my screen, while the document that I'm working on is open on the other side.
Problem is that when I move the mouse to from the viewer to the local document, the viewer's view slides to the side away from what I need to see.

Is there a way to disable this Auto Scroll?
I know in TeamViewer, I could make a registry edit in the host computer and disable it.



Conrad Sallian, Administrator (Posts: 1115)

Apr 01, 2015 6:21:15 pm EDT

Hello Mal,

Thank you for your message.

You need to access connection Properties -> Modes section and disable the Advanced mouse scroll option.

Hope that helps.

* Website time zone: America/New_York (UTC -4)