Remote Utilities - keeps saying Connection Interupted on 2008 Server From Different Locations

vin catrambone, User (Posts: 1)

Feb 26, 2015 4:55:47 pm EST

I start a session it asks me for a password

1. Then says Loading Remote Screen
2. Connection Interupted, will retry in 4 seconds
3. Never connects.... I use logmein to log into the server and I try to restart the SERVICE and it hangs during restart. I then have to kill the process and restart the service,

4. Then I can log into the system using remote utilities. Again my win 2003 servers are OK

any Ideas how to fix this issue???

Conrad Sallian, Administrator (Posts: 1113)

Feb 26, 2015 8:55:50 pm EST

Hello Vin,

Thank you for your message.

That probably has something to do with the security policies/settings on the server in question. I will hand this issue over to our 2nd tier support and get back to you with their answer.

Meanwhile, could you please send Host log files to . You can find the log files in C:\Program Files\Remote Utilities - Host\Log. Just zip the files and send them over to us.


james demaris, User (Posts: 1)

Mar 03, 2015 9:10:05 am EST

I have the latest remote utilities on three win 8.1 machines and 5 win 7 machines. All communicate with each other without issue accept one win 8.1 machine. All the machines get this same message when attempting to log on to this one machine.
I manually added the both the host and viewer to the windows firewall allowed programs with no change.
Edited:james demaris - Mar 03, 2015 9:12:04 am EST

Conrad Sallian, Administrator (Posts: 1113)

Mar 03, 2015 7:04:43 pm EST

Hello James,

Update 6.1 is available. Please, update to the new version and then see if the issue persists.

Also, I recommend you restart your remote PC/PCs after Host installation.

* Website time zone: America/New_York (UTC -4)