Forums

Clipboard not syncing

Page:

JW Johnson, User (Posts: 3)

Mar 17, 2014 5:20:10 am EDT

Having trouble getting the clipboard sync feature to work. It will usually do the initial attempt, but further attempts do not seem to work. Sometimes if I manually click the clipboard button on the top toolbar it will work, but only sometimes. My purpose requires frequent use of copying text fr om the remote computer to my local computer and vice-versa. With the current clipboard this has been problematic at best.

I have also run into an issue wh ere the remote computer frequently ignores my keyboard input when I first login, and I have to logout and log back in to get it to work.

Running the latest Remote Utilities and Win 8.

Thanks.

Conrad Sallian, Administrator (Posts: 1504)

Mar 17, 2014 8:19:23 am EDT

Hello,

Thank you for your message. I have created a tech support ticket from this forum topic. You will be replied shortly.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

JW Johnson, User (Posts: 3)

Mar 19, 2014 2:25:45 am EDT

Thanks Conrad, I await your response.

The second issue I mentioned re: keyboard input being ignored just happened again. I had to close the remote viewer window and click on "full control" again. When the window reloaded I was able to type to the remote computer.

Anton Kalugin, User (Posts: 210)

Mar 19, 2014 7:01:24 am EDT

Hello,

We have created a new support ticket for this issue. You will receive a reply via e-mail shortly.

JW Johnson, User (Posts: 3)

Apr 03, 2014 2:08:35 am EDT

Interestingly it will occasionally copy the previous item I tried to copy instead of the one currently "copied". I'm mostly dealing with numbers, and where I would select say 213458 it will paste 213457, which I had selected unsuccessfully previously.

Anton Kalugin, User (Posts: 210)

Apr 03, 2014 4:04:32 pm EDT

Hello

Could you please try to wait two-three seconds between copying and pasting and tell me if the problem occurs again.

Oscar Valderrama, User (Posts: 7)

Jan 16, 2017 10:23:25 am EST

Hello Conrad,

I'm trying your solution with a viewer installed on Windows 10 latest release and host on Windows 7, and the clipboard doesn't work.

I've tried normally as it's supposed to sync automatically and I've also tried using the button "Get remote clipboard". None of them Works for me.

It works from viewer to host.

I checked the option "Do not synchronize clipboard" is uncheched.

Thanks
Oscar

Conrad, Administrator (Posts: 1504)

Jan 16, 2017 10:25:12 am EST

Hello Oscar,

Thank you for your post. And what is the contents that you want to copy? Is it plain text, rich text, other contents or even a file?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Oscar Valderrama, User (Posts: 7)

Jan 16, 2017 11:15:59 am EST

Hello Conrad,

On one of the computers (Windows 7) I cannot copy anything, on another computer (Windows 7) and a Windows XP I can only copy plain text (not screenshots or files).

Many thanks

Oscar

Conrad, Administrator (Posts: 1504)

Jan 16, 2017 11:57:33 am EST

Hello Oscar,

Screenshots and files won't work anyway, this is a different mechanism yet to be implemented.

As for text content, let me summarize:

Viewer is installed on Windows 10
Hosts are installed on Windows 7 and Windows XP

Copying plain text works except just one Host (Windows 7). Is that the case?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php
Page:

* Website time zone: America/New_York (UTC -4)