Community

Can't add free license key

Links used in this discussion

Scott Falk, User (Posts: 2)

Jan 04, 2021 11:55:29 pm EST

Support level: Free or trial
After restarting my computer from a BSOD crash (not related to Remote Utilities), when I went to run RU, an error came up saying a file was not accessible. When I clicked ok, the main program came up but all my connections were gone and the program was saying Free Trial Expires in 31 Days. I went to look at my key library and there was nothing listed there.  I've tried to re-add my key but it doesn't add.  I tried uninstalling and reinstalling the program, and the key still does not install.  When I enter the key in the box, the Add button lights up, when I click on Add the key dissapears from the box and nothing is added to the main window.

Any help?

Conrad Sallian, Support (Posts: 2591)

Jan 05, 2021 12:22:52 pm EST

Hello Scott,

Thank you for your message.

You should reset your Viewer configuration file:

1. Fully exit the Viewer (File -> Exit).  
2. Open C:\Users\<username>\AppData\Roaming\Remote Utilities Files\ folder. Note that the AppData folder may be hidden by default in which case you'll need to enable "Hidden files and folders" in Windows Explorer settings.  
3. In the folder above locate the file config_4.xml and delete it.  
4. Run the Viewer and re-register it with your license key.

Also, see if you still have your address book backups in that folder. This will let you restore your address book as described here.

Hope that helps.

Scott Falk, User (Posts: 2)

Jan 06, 2021 8:16:15 am EST

Support level: Free or trial
Yes!  That fixed it.  Thank you!

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.